Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Port Forwarding Something Wrong Happened

LGN42R
First Timer
Message 6 of 6

My HW version 3 Sagem Fast router recently upgraded to SG4K100130, which broke my LAN setup which is quite complex with 3 servers, fixed IP addresses and port forwarding. A new router was sent out, HW version4, with firmware SG4K100124.

I have set my router's IP to 192.168.0.1, SNM 255.255.254.0, as before. I cannot however set up port forwarding. Using external IP * , Ext port 5398, internal IP 192.168.0.27, internal port 1880, (as an example), I just get "Unable to complete operation, something wrong happened". I've set this up before with no problems, so what is going on now? I read somewhere about 192.168.1.1 being recommended for LAN IP (why?) so I tried that as I was getting desperate, but no joy. I also set SNM to 255.255.255.0, again with no joy. (Performing a very time consuming factory reset between).

I have two other routers acting as access points on my system, but they have DHCP turned off (I read this could cause this problem). They have fixed IP addresses on the LAN, reserved on the router.

Everything works on the LAN, but I can't access anything via WAN that needs an open port, which is causing problems and limitations, not least my webserver feeling very lonely and unwanted.

Is there a firmware bug, or am I doing something daft? It worked before!

0 Likes
5 REPLIES 5

Message 1 of 6

Morning,

 

Ok, thanks for confirming.

 

Thanks 🙂

 

0 Likes

LGN42R
First Timer
Message 2 of 6

Hi, and thanks for the replies. In the end I gave up with the Sagem router and bought a TP Link Archer VR600 which does everything I need and works exactly as expected. I appreciate you getting back to me, and sorry for the delay in replying.

I doubt an upgrade to version 130 would have solved the issue - my previous Sagem router was working until the version 130 upgrade was pushed out to it. I'm happy with my VR600 router, and will stick with it thanks.

0 Likes

Message 3 of 6

Hello,

 

When would be the best time for us to update the router firmware as this will take around 30 minutes and the connection will be down whilst this is being completed?

 

Thanks

 

KeithFrench
Community Star
Message 4 of 6

The normal way around this is to factory default the router & do it again. However, before doing this, I would recommend TalkTalk update the firmware to V130 for you. I will ask them to do this.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Michelle-TalkTalk
Support Team
Message 5 of 6

Morning,

 

@KeithFrench - Would you be able to offer any assistance please?

 

Thanks