Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Speed your devices: status poor

tomnguyenvnuk
First Timer
Message 8 of 8

Good morning,

 

I had bought an access point (AP) to extend WiFi signal to put less pressure on TalkTalk internet router. The AP brand is TP-Link Archer A7 AC1750 Dual Band Wi-Fi Gigabit Cable Router.  The internet router and the API are connected via an Ethernet cable. The internet router now plays the role of the internet provider only while the API is serving wireless signal and having wired connections at the time being. My question is why the signal on the API is weak as reported in the following screenshot.

check-speed-test-results.png

Also, I am facing a frustrating issue. When I fire up a VPN connection to my organisation and perform uploading commands such as docker push or scp, the ssh based sessions are interrupted and the internet connection is mostly frozen. This issue is constantly happening on my MacBook while the same work doesn't affect on a Windows machine. Have any of you  experienced the same issue like me?

Tung V. N. Nguyen
0 Likes
7 REPLIES 7

Chris-TalkTalk
Support Team
Message 1 of 8

Hi tomnguyenvnuk,

 

Which VPN client are you using?

 

Could you also please try switching your router off for 30 minutes then switch back on and retest (probably worth rebooting the AP once the router has been rebooted, before retesting)

Chris

0 Likes

Message 2 of 8

@Michelle-TalkTalk wrote:

Hello,


 

Can you please update your community profile to include your:


    • Name

    • Telephone number

    • Alternative contact number


     

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.


 

Thanks

 

 


 I have updated my profile. Please give me another instruction. Thanks a lot!

Tung V. N. Nguyen
0 Likes

Message 3 of 8

Hello,


 

Can you please update your community profile to include your:


  • Name

  • Telephone number

  • Alternative contact number


  •  

We'll then look into this further. Please do not post this information on this thread. Once you've updated your profile please post in your topic to confirm it's updated.


 

Thanks

 

Message 4 of 8

Yes, it does, @Michelle-TalkTalk  

Tung V. N. Nguyen
0 Likes

Message 5 of 8

Hi,

 

Ok thanks for confirming. Does this happen if you connect both wired and wireless?

 

Thanks

 

0 Likes

tomnguyenvnuk
First Timer
Message 6 of 8

Hi @Michelle-TalkTalk 

Yes. I had experienced the VPN connection before setting up the AP.

 

Regards,

Tom

Tung V. N. Nguyen
0 Likes

Michelle-TalkTalk
Support Team
Message 7 of 8

Hello,

 

Can I just confirm, do you experience the VPN issue when connected directly to the router?

 

Thanks