email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Can't send email from LineOne account

pbc2020
Popular Poster
Message 6 of 6

I use a lineone email address and have updated my email settings to avoid issues with the tiscali servers.  I'm receiving emails fine now but am having problems sending.  My email client gives the following message:

 

An error occurred while sending mail. The mail server responded: 5.1.0 ArH9mYM3X2YhL Sender Domain Invalid (TT420). Please verify that your email address is correct in your account settings and try again.

 

My email address is definitely correct.

0 Likes
5 REPLIES 5

Message 1 of 6

Hi pbc2020 

 

The underlying cause of the mail servers not being resolved by the DNS is fixed.  So, all should be good. The settings you showed were perfect and I'd have expected them to work. for a few users they did but for others not. So that's a mystery that we'll probably not know the answer to.

 

But as long as you're back in action using the settings you showed that's just fine.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

pbc2020
Popular Poster
Message 2 of 6

Hi Gondola,

 

All is fixed now.  I've changed nothing and the error message "Sender Domain Invalid (TT420)" is no longer appearing when I send so it looks like the outgoing server has been fixed.

 

For what it's worth, I don't have any saved logins, and when I mistype the password, I get a different error.

0 Likes

Message 3 of 6

You've got the setup perfect.

 

Cannot fault what I see. Have you double checked the Saved logins in Thunderbird? Just to make sure the correct password is being presented.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

pbc2020
Popular Poster
Message 4 of 6

Hi Gondola,

 

Thanks for looking at this.  I've attached my server settings below with personal info redacted, hopefully!  My client is Thunderbird.

 

I'd prefer to not use a separate user name and password for the outgoing server as I already have enough accounts and passwords to remember!

 

Incoming server settings

incoming.png

 

Outgoing server settings

outgoing.png

0 Likes

Gondola
Community Star
Message 5 of 6

Hi pbc2020 

 

Take screenshots of the email client incoming / outgoing and advanced settings, obscure the first part of your email address and upload here using the Camera icon above this reply area or picture icon if using a mobile device.  I'll take a look.

 

Normally, it's because the wrong outgoing server is selected or the required secure authentication isn't carried out. I find it's best not to use the same settings as the incoming server but use a separate username and password for the outgoing server.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes