email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

onetel.com - emails bouncing back

edward51
Participant
Message 13 of 13

I send and read my emails using the Microsoft Outlook 2013 email client. My onetel.com email account has functioned without trouble until recently, when emails started bouncing back from various addresses. The diagnostic codes of the bouncebacks have been 552 (verification failed), 550 (Unauthenticated email from onetel.com is not accepted due to domain's) and 554 (policy reasons). I believe incoming messages are unaffected.

I have read some other threads on related topics, and they point in part to one possible explanation. I am using the mail.talktalk.net incoming server, but for years have used the outgoing server of my ISP; this is because messages do not send if I set the outgoing server as smtp.talktalk.net. This arrangement worked absolutely fine until three weeks ago, and it is strongly tempting to conclude that recent changes to anti-spam measures have led to some messages being rejected because of the disparity between the sending email address and the outgoing server.

However, there is in this household a second email address, operated with the Microsoft Outlook 2016 email client and using the same internet connection and the same configuration of servers. This address has so far not had outgoing messages bounce back. Both addresses are personal email addresses.

This leaves me uncertain as to whether the server/email address disparity may be causing the bouncebacks of messages from my address, or whether some other factor could be the reason.

Any comments or ideas would be very welcome: what may be causing the bouncebacks, and is there any future in the continued use of their onetel.com email addresses by those who do not currently have TalkTalk as their ISP? As I am not a current TalkTalk customer, I have been weighing up the options: to stick with the address and pay the cost of Mail Plus, or to change my email address. I was tending towards Mail Plus, but I am now concerned that this may not be a viable option, as currently I am not able to send outgoing messages to a number of addresses.

0 Likes
12 REPLIES 12

Message 1 of 13

I told you Gondola wouldn't let you down. 🙂

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 13

Hi Edward

 

Confirmation much appreciated. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 3 of 13

Thank you for the reassuring post, Ady. All is now working fine, and settings now 100% thanks to Gondola's much-appreciated supervision of my efforts.

Message 4 of 13

Thank you again, Gondola. I have unticked the SPA box and successfully sent and received a test message. All seems to be well.

Message 5 of 13

Hi edward51, as you've got Gondola supporting you I'll leave you be. If you feel you need more help please let us know. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 6 of 13

Outlook 2013 is a deprecated product. 

 

TalkTalk does not use SPA. This option must be left unticked. 

 

Other than that I think you have the settings OK. 

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

Message 7 of 13

Just to add, you had referred to encryption in your post; while I was composing my post above this one, I couldn't see your post to check.

0 Likes

Message 8 of 13

I am sorry for the delay in replying; I was referring to some features of the settings that were not, I think, listed in your table, though the text of your post seemed to guide me in how to deal with them. As I said above, I followed your table to the letter. So what was I referring to? First, on the 'Change Account' window in Outlook 2013, at the bottom there is a tick box called 'Require logon using Secure Password Authentication (SPA). I ticked that one. Then in the next, smaller window called 'Internet E-mail Settings', Outgoing Server' tab, there is a choice to make between three options:  'Use same settings as my incoming mail server'; secondly 'Log on using' followed by spaces for user name and for password, and by tick boxes for 'Remember password' and 'Require Secure Password Authentication (SPA)'; and thirdly, 'Log on to incoming mail server before sending mail'. This was where I wasn't sure which of the three options to choose, so I tried each of them, though obviously not starting with the first option, as the correct one turned out to be 'Use same settings as my incoming mail server'. On the same small window's 'Advanced' tab, under 'Incoming server', there was a tick box for 'This server requires an encrypted connection (SSL)'. You hadn't used the word 'encrypted', but you had said incoming connection security SSL, so I was confident about ticking that one. On the same tab, under 'Outgoing server', against 'Use the following type of encrypted connection', I couldn't see 'STARTTLS' (which your table had specified), but the dropdown menu offered 'TLS' so I chose that.
I'm sorry if I gave the impression that I had played fast and loose with your instructions. I was entirely focused on following them in every detail; it's just that the way the settings were laid out and labelled in Outlook 2013, it required a bit of joining the dots to do so. It was only the three options on the 'Outgoing Server' tab where I couldn't see which one to choose, so I had to resort to trial and error. Maybe I should have been able to work it out, but I was doing my best.

0 Likes

Message 9 of 13

OK, I think...

 

Ticking a few extra boxes here and there and trying different setups isn't really my approach to email because either it works or it falls down at some point.

 

Do you want to share what these extra boxes and variations are?

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution

0 Likes

Message 10 of 13

Success! I am most grateful, Gondola. I followed your instructions to the letter, ticked a few extra boxes in a way that seemed consistent, and experimented with a further set of alternatives on one of the screens until my test message fell satisfyingly into my inbox. This is a huge relief; very many thanks.

0 Likes

Message 11 of 13
Thank you very much, Gondola; I'll try to follow your advice and will post again to say how I have got on.
0 Likes

Gondola
Community Star
Message 12 of 13

Hi @edward51 

 

The legacy onetel mail was an insecure mail service and authentication came from being connected to the TalkTalk network. So, by using your current ISP's outgoing server you were getting around that particular authentication issue.

 

But mail services are now being more critical of using insecure mail not encrypted to TLS1.2 or better. Unfortunately, Outlook 2013 does not by default provide encryption to TLS1.2 although Outlook 2016 does.

 

You don't need to use your ISP's outgoing SMTP server as you can use the TalkTalk outgoing SMTP server with a secure connection. You'll get authentication by signing on to the server with the full onetel email address as Username along with its password.

 

Supported* email client and app settings are:

 

Account Type  POP3
Username Full Onetel email address
Password Onetel email password
Incoming mail server mail.talktalk.net
Incoming Port (POP3) 995
Incoming Connection Security SSL/TLS (Use SSL on for mobile)
Outgoing mail server (SMTP) smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS (Use SSL on for mobile)
Outgoing Authentication Required Yes
Authentication Method Normal Password

 

It's also important to make sure the email address is added to a TalkTalk Consumer customer MyAccount to avoid restriction to webmail only access and possible deletion.

Email not showing in MyAccount

 

* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported.

GondolaVolunteer 2017-2021

 Like below to appreciate my help . . . Best answer is + Accept as Solution