Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

BB disconnections

kennyh1
Problem Solver
Message 39 of 39

Hi guys over the last days been getting a lot of disconnections ,done the pin hole re set swapped filter and cable no noise on land line switching it of for 30 mins seems a temp fix also tried a old faulty D Link router with no WiFi that appears to work so could be a Hub problem.

0 Likes
38 REPLIES 38

Message 1 of 39

That's great news, thanks for letting me know 🙂

Chris

Message 2 of 39

Morning Chris at the risk of jinxing it all ok hard wire and wi fi thank you 

Message 3 of 39

Hi kennyh1,

 

How are you getting on, how has it been over the last couple of days

 

Chris

0 Likes

Message 4 of 39

Hello,

 

Ok thanks for confirming. We will check back in with you on Friday to see how the stability has been.

 

Thanks

 

0 Likes

Message 5 of 39

Hi Michelle a couple of the disconnections could be me switching the hub of for 30 mines but up to yet all is well, posted Huawei Hub back this morning ,wills if the disconnections start again 

 

0 Likes

Message 6 of 39

Hello,

 

I'm sorry to hear this. I can still see a few re-connections on the line. If the connection is still unstable at the test socket then the next step will be to arrange an engineer visit to the property.

 

Thanks

 

0 Likes

Message 7 of 39

Morning Debbie had no joy with Huawei WIFI hub, this morning pretty well no BB hard wired or Wi Fi so reverted back to Sagemcom Hub and all is well BB back to full strenth and Wi Fi so ill bag up the Huawei Hub and send it back , and hope the Sagemcom keeps connected. 

0 Likes

KeithFrench
Community Star
Message 8 of 39

No problem.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 9 of 39

sorry for the mess around Keith Had pretty much no BB this morning hard wired or Wi Fi so I've reverted back to my Sagemcom Hub and all is good at the moment BB back and Wi Fi back to full strength so Huawei is on way back to TT.

0 Likes

KeithFrench
Community Star
Message 10 of 39

OK, no worries at least that won't be a problem with the Huawei. 

 

I will PM you a link for a guide of mine on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots that I have requested in my guide (no photos please they can be difficult to read as text can get out of focus when zoomed), from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button (in a mobile browser it's the picture icon) on the post editor's toolbar with the Size parameter set to Large. If they are too small, I will not be able to read them & although I can enlarge them, this just puts the text out of focus. If you prefer PM them to me. If you do PM me, then please add a link in there to this thread, so as I can find it easily.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 11 of 39

Hi Keith the WiFi problem is with the Huawei Hub not the Sagemcom Hub 

0 Likes

KeithFrench
Community Star
Message 12 of 39

Have you had TalkTalk’s Wi-Fi optimisation disabled on your Sagemcom FAST5364 router? When this is enabled, as it is by default, it has the power to override any Wi-Fi configuration changes that I might suggest that you need to make. This will not help rectify this type of problem if Wi-Fi Optimisation is allowed to change my suggested settings. Only TalkTalk can do this for you, you cannot do it yourself. If not, just request they disable this for you in your reply.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 13 of 39

Hi yes its aHuawei WIFI hub I'm trying,hard wired is OK but WI FI is way down changed Chanel but no different , my Sagemcom is a good router good speed hard wire and WiFi but keeps losing conection (solid red light) set up is exactly same has sagemcom 

0 Likes

KeithFrench
Community Star
Message 14 of 39

Hi @kennyh1

 

@Debbie-TalkTalk has asked me to help you with your WiFi reception problems. Alas changing channels without looking at a WiFi analyser as well is a waste of time.

 

Slow speed, intermittent dropouts, breaks in the signal, or no signal on some or all devices, might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a by-product of the popularity of Wi-Fi.

Generally speaking, the 2.4GHz band suffers much more from interference than the 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

If you would like me to help you, please can you specify the make/model of TalkTalk router that you are using? As this is a long thread that will save me looking through it all.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 15 of 39

Hi kennyh1

 

@KeithFrench provides really good advice on improving wireless performance. Could you help please Keith?

 

Thanks

0 Likes

Message 16 of 39

that was the first thing I’ve tried Debbie signal is all over the place at the moment just done another speed test from about a foot away from the Hub and it’s struggling to reach 28Mbps I’m out of ideas now Hard wired is fine 

0 Likes

Message 17 of 39

Hi kennyh1

 

Thanks for confirming this. Would it be possible to also test a few different wireless channels?

0 Likes

Message 18 of 39

Yes Debbie tried on IPad and IPhone both similar results tests done on ookla 

0 Likes

Message 19 of 39

Hi kennyh1

 

Have you tested on a different wireless device?

0 Likes

Message 20 of 39

Hi Debbie switched Hub of for 30 mins Hard Wired getting a good 68.3 Mbps and WiFi its in the low 30s tried both channels and no change seems like its just the WiFi that's low , on my Sagemcom am getting around 65 Mbps.on both Hard Wired and WiFi

 

0 Likes