Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Fast 5364 router keeps on defaulting back to wifi channel 1

bkhamneian
First Timer
Message 5 of 5

Hi, I purposefully selected wifi channel 8 for my network as it is the least crowded. However despite changing the setting it reverts back to the default channel 1 which is frustrating to say the least. I  called tech support but they said they could not help and I googled this issue and saw other users were having the same problem.

From what I saw it is a matter of disabling wifi optimisation  ?

Please can my router not revert back to the channel 1 wifi setting.

Many thanks.

Bkhamneian
0 Likes
4 REPLIES 4

Message 1 of 5

Hi bkhamneian

 

Thanks for updating your Community Profile.

 

I have switched off the WIFI optimisation, please let us know how the connection compares.

 

Thanks

 

Debbie

0 Likes

Message 2 of 5

Hi Debbie. Thanks for getting back. I have updated my profile as requested.

 

Many thanks

Bkhamneian

Debbie-TalkTalk
Support Team
Message 3 of 5

Hi bkhamneian

 

Please can you add your name and TalkTalk landline number to your Community Profile, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

martswain
Philosopher
Message 4 of 5

@bkhamneian once you've got the optimisation disabled it's best to use channels  1, 6 or 11 as they offer the least overlap and also set the bandwidth to 20 Mhz

0 Likes