Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet goes down every 30mins roughly and restarts itself within about 20 seconds

Vorstag1
First Timer
Message 3 of 3

This is what the debug log looks like on the router. Here is the most recent log of it happening  and I have attached the log file. WiFi stopped working at 21:42 and 21:44

 

2022-01-15 21:42:11 [Debug][Debug-Log] static:[FBT HG][STA DEL][OFFLINE][STAMAC:98:de:d0:57:fb:6b VMAC:98:de:d0:57:fb:6b SrvAP:0]
2022-01-15 21:42:16 [Debug][Debug-Log] static:[FBT HG][STA DEL][OFFLINE][STAMAC:98:de:d0:57:fb:6b VMAC:98:de:d0:57:fb:6b SrvAP:0]
2022-01-15 21:42:19 [Debug][Debug-Log] static:[FBT HG][STA DEL][OFFLINE][STAMAC:98:de:d0:57:fb:6b VMAC:98:de:d0:57:fb:6b SrvAP:0]
2022-01-15 21:43:20 [Debug][Debug-Log] static:[FBT HG][STA NOTIFY][ONLINE][STAMAC:98:de:d0:57:fb:6b VMAC:98:de:d0:57:fb:6b SrvAP:0 11K:0 11V:0]

2022-01-15 21:43:20 [Debug][Debug-Log] static:[dhcpd]send Ack, xid[6291786e], mac[98:de:d0:57:fb:6b], request serverip[192.168.1.1], yourip[192.168.1.16], dns1[192.168.1.1]
2022-01-15 21:43:20 [Debug][Debug-Log] static:[dhcp6s] terminal device mac[]
2022-01-15 21:43:21 [Debug][Debug-Log] static:[dhcp6s] terminal device mac[98:de:d0:57:fb:6b]
2022-01-15 21:43:21 [Debug][Debug-Log] static:[dhcpd]send Ack, xid[6291786e], mac[98:de:d0:57:fb:6b], request serverip[192.168.1.1], yourip[192.168.1.16], dns1[192.168.1.1]

0 Likes
2 REPLIES 2

Debbie-TalkTalk
Support Team
Message 1 of 3

Hi Vorstag1

 

Please can you add your TalkTalk landline number to your Community Profile, we can then look into this further.

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 2 of 3

Hi @Vorstag1,

 

What model of router do you have ?

 

What do the light(s) do on the router when the connection drops, do they indicate that the router is actually losing its connection to the internet, or does the router remain connected fine, but it is just your wireless devices that are losing their Wi-Fi connection to the router.

 

Do you have any 'wired' devices, are they affected in any way ?

 

If you are saying that the connection comes back within 20 seconds I'm assuming the router is not losing its connection to the internet, as that would generally take a minute or so to come back at least.

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile (only you and the TalkTalk staff on this community can see your profile details).

 

The staff here won't be around now until Monday, but they should be able to respond to this post early next week to help.