Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Router changes password for wifi

madmum71
Popular Poster
Message 7 of 7

Since Thursday I have had my router change the password to the factory one 4 times , it starts by the wifi or internet appearing not to work and then I can't connect and eventually it was telling me the password for wifi was wrong. I checked the router and it had changed the password. This has now become a nearly daily occurrence. Any suggestions please. I have checked the line. The first time it happened it said that there was a problem on the line, did more tests and said it was fine. 

0 Likes
6 REPLIES 6

Message 1 of 7

OK thanks. Just let us know if you experience the problem again and we'll look into it further


Thanks

Chris

0 Likes

Message 2 of 7

This is the second time it has happened with this router, I did ask for a new router but you would not replace this one. it is working at present. But it may start again later or some days or weeks. It starts with us thinking the internet is down, as the tv won't play netflix/ iplayer. Then I realise my phone is not connected and then after testing the phone line I check the router, but some times the light goes orange or it stays white but there is no wifi because the password has gone to the factory one. So I then change it to our set one and then we start again.

0 Likes

Message 3 of 7

OK thanks for trying that. When you say it's the second time that you've had the problem, has it happened with more than one router?

Chris

0 Likes

Message 4 of 7

I have restore factory settings and if this doesn't work I will be upset as this is the second time I have had this problem 

 

0 Likes

Chris-TalkTalk
Support Team
Message 5 of 7

Hi madmum71,

 

As Keith has said, can you try a factory reset and let us know how you get on


Chris

 

0 Likes

KeithFrench
Community Star
Message 6 of 7

I have never ever seen anything like this before. Please try doing a factory default of the router's configuration.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes