Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Internet

Towlers
Team Player
Message 19 of 19

Hi, recently had trouble accessing internet on my iPad and iphone. Keep getting the message “Safari cannot open the page because server cannot be found” Also had trouble opening apps like Fitbit because it says not connected to the internet, but i am.

Has anyone any suggestions please

0 Likes
18 REPLIES 18

Message 1 of 19

Hi Towlers

 

Thanks for your reply.

 

If you do experience any further issues then please let us know.

 

Debbie

 

0 Likes

Towlers
Team Player
Message 2 of 19

Hi Debbie, not confident enough to split the SSID, but I tried unplugging the router, leaving for a few minutes and re-starting and, early days, but seems much better now. I’ll see how this goes (fingers crossed)

many thanks for all your help

0 Likes

ferguson
Community Star
Message 3 of 19

You will have two separate sets of settings for the 2.4GHz and 5GHz bands, but by default they will have the same network name, or SSID, something like TALKTALK-12345. If you simply edit the 5GHz network name by adding 5GHz at the end of it then your devices will effectively have two networks to choose from. You may have to test with each in turn to see which works best. You can keep the same wireless password for both. 

0 Likes

Towlers
Team Player
Message 4 of 19

Hi Debbie, been into the router and its looks to me as if it is already split.

still having problems

0 Likes

Message 5 of 19

Hi Towlers

 

Each device you can choose which one you connect to. This will show in the wireless settings.

 

I think most of the devices will automatically connect to 5ghz.

0 Likes

Towlers
Team Player
Message 6 of 19

Hi Debbie, if i split the SSID, will my devices connect automatically to one or the other ?

0 Likes

Message 7 of 19

Hi Towlers

 

I have split the SSID's on my router because some devices connect better on 5ghz and some devices like my printer will only connect on 2ghz.

 

The help page is really good and shows how to do this.

 

Thanks

 

Debbie

0 Likes

Towlers
Team Player
Message 8 of 19

No, I haven’t tried this. Not much good on the technical side of things, but will give it a go

0 Likes

Message 9 of 19

Hi Towlers

 

Thanks for your reply.

 

Have you tried splitting the SSID's and then connecting a device to 5GHZ?

 

Split your router's SSID (wireless network name)

0 Likes

Towlers
Team Player
Message 10 of 19

Hi Debbie, thanks for replying, not sure I have any wired devices, unless Talktalk tv is wired. Other family members also have the problem when they visit us and log in to Wi-Fi, but dont have the same problem at their houses.

0 Likes

Message 11 of 19

Hi Towlers

 

I'm sorry to hear this.

 

I've checked and the router does have the latest firmware version. Are any wired devices experiencing this issue?

0 Likes

ferguson
Community Star
Message 12 of 19

No worries, hope you get it sorted. 

Towlers
Team Player
Message 13 of 19

Many thanks for your help

ferguson
Community Star
Message 14 of 19

OK, this has been flagged to the support team for you, they will look into this for you as soon they can when they are back online from Monday. 

Towlers
Team Player
Message 15 of 19

Yes, wife and son also have issues with internet on their phones. I have the latest Talktalk black router/hub

0 Likes

ferguson
Community Star
Message 16 of 19

Any issues with other devices? Which router/Hub are you using?

0 Likes

Towlers
Team Player
Message 17 of 19

Hi, yes, both have blue tick confirming connection

0 Likes

ferguson
Community Star
Message 18 of 19

OK, so under Settings > WiFi on your iPad and iPhone is there a blue tick confirming that you are connected to your router network name on those devices?

0 Likes