Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Sagemcom router channel auto optimisation on 2.4GHz frequency.

Carpet_01
Popular Poster
Message 9 of 9

Hi. I have just been sent a new router when I renewed my broadband package.

My previous router was a Sagemcom FAST 5364-3.T8 and through this community one of the TalkTalk support team turned off the automatic channel "optimising" function so that I could manually select the channel with the least interference (long story - it kept on changing to the most congested channel overnight ...).

The new router is a Sagemcom FAST 5364-4.T8 which I assume has some firmware improvement and so I am keen to use it, but I have found that once again it is auto changing the channel (to channel 1) after I have manually changed it to my preferred channel (9). I contacted the TalkTalk technical team through the Live Chat function to request that this function is again switched off, but was told something about the package that I am on either not being able to turn it off or channel selection being limited to channels 1 / 6 / 11 (unfortunately I have lost the chat window and cannot remember exactly the explanation ......). 

The person on the chat tried hard to help me, but possibly did not have access to the full set of levers and buttons that are available to sort this out.

Please could I request that again someone in the TalkTalk support team switch off the auto channel optimisation function on my broadband connection?

Thank you in advance for your help.

Regards

0 Likes
8 REPLIES 8

Message 1 of 9

Hi Carpet_01

 

How has the connection been since the WIFI optimisation was switched off?

 

Thanks

 

Debbie

0 Likes

Message 2 of 9
0 Likes

Carpet_01
Popular Poster
Message 3 of 9

That's great, thank you for your help Debbie.

Message 4 of 9

Hi Carpet_01

 

The WIFI optimisation has now been switched off.

 

Thanks

 

Debbie 🙂

Message 5 of 9

Thank you for your help Chris.

Message 6 of 9

Hi Carpet_01,

 

I can't access the system at the moment to disable optimisation so I'll try again tomorrow

 

Chris

0 Likes

Carpet_01
Popular Poster
Message 7 of 9

Thank you for the fast (and positive) response Keith. The new router is indeed connected so hopefully TT can sort it out next week. For now a daily reset of the channel is not too onerous - I just wasn't looking forward to doing it on an ongoing basis :+).

Thanks again.

 

 

0 Likes

KeithFrench
Community Star
Message 8 of 9

This is a later hardware revision. WiFi Optimisation needs to be disabled on whichever Sagemcom is used. TT should pick this up on Monday or soon afterwards, providing the new router is connected.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?