Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unable to enable DMZ on FAST5364 3 firmware SG4K100136

mouetteboat
First Timer
Message 26 of 26

Hi,

 

My sons xbox has stopped working in the past few weeks.  I'm getting a NAT Type error, I've tried a number of recomended fixes from the forums without any luck.  Next option is to use the DMZ setting on the router but whenever I enable it, and apply the changes its not keeping them.  If I go back in to the screen the settings have been lost.

 

Any suggestions?

 

Thanks

0 Likes
25 REPLIES 25

KeithFrench
Community Star
Message 1 of 26

Yes, I have seen issues with Port Forwarding with V136 & version 3.00 hardware. However, V136 & V4.00 hardware as I have & I do not see any such issues. I made the products team aware of this soon after 136 came out, but at the time did not realise this could be down to the hardware revision combination. I will pass this on to them again with this further information.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mouetteboat
First Timer
Message 2 of 26

I'm also not able to enable the DMZ feature on the router, not sure if the issues started at the same time as the upgrade though.

0 Likes

Message 3 of 26

Suggests there's a compatibility issue with the 136 software update and the version 3.00 hardware that caused the firewall setting change.

 

@Debbie-TalkTalk is Sabir on the case for this update issue?

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

mouetteboat
First Timer
Message 4 of 26

Hardware version is FAST5364 3.00

KeithFrench
Community Star
Message 5 of 26

Hi @mouetteboat @Gondola 

 

Please can you confirm the hardware revisions of your Sagemcom's? Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 6 of 26

Nicely done.

We do appreciate your time in letting us know. Thank you.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

mouetteboat
First Timer
Message 7 of 26

I've set the firewall to medium and it's now working

KeithFrench
Community Star
Message 8 of 26

Hi @mouetteboat @Gondola 

 

I have just proved that setting the firewall setting to High, does not stop port forwarding from working.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

KeithFrench
Community Star
Message 9 of 26

Hi @mouetteboat 

 

I have just done a factory default on mine & the firewall remained on medium, so the firmware is not the issue here. However, if you have your firewall set to high anyway, then this might cause the issue. Please can you confirm your current firewall setting & please can you also confirm the hardware revision of the router?

 

@Gondola if yours defaults to high as you have said, which hardware revision are you on?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

KeithFrench
Community Star
Message 10 of 26

@Gondola may have a point, my firewall is still on Medium, which I have never touched. When it got upgraded I would expect the router to keep its existing settings, so if you have done a factory default, that might have changed the firewall setting.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 11 of 26

Hi mouetteboat 

 

The default security setting for the Hub firewall is Medium. The 136 update appears to have reset security to High. Have you reset to Medium, saved and rebooted the Hub and retried?

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes

mouetteboat
First Timer
Message 12 of 26

On second thoughts I'm not convinced it is the xbox.  If I switch the firewall off it works...any more ideas?

0 Likes

mouetteboat
First Timer
Message 13 of 26

Thanks.

From the website you provided they are appearing as closed for the 2 TCP ports.  I installed a port listener on my PC for the same ports, updated the IP in the port forwarding config on the router and they worked, so it does look like an xbox issue.

 

Thanks again for all your help.

 

0 Likes

KeithFrench
Community Star
Message 14 of 26

The fact that you have a DHCP reserved IP address set up for the XBox, there shouldn't be any issues there. However, please can you get me a screenshot from the XBox of its networking configuration. What happens when you check some of the TCP ports with the XBox running? From a browser on any locally connected device, go to:-

 

https://portchecker.co/ 

 

Do they report as open or closed? The UDP ones will always report as closed as these port checking sites are not compatible with UDP.

 

If the TCP ones are closed, then is the XBox actually opening these ports, which is its responsibility to do so. These ports exist purely on the XBox, the router's port forwarding merely provides a route for them from the internet to the XBox's IP address. If they are closed, then you will have to contact the XBox support people.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mouetteboat
First Timer
Message 15 of 26

It's an actual console. On the router I have DHCP static reservation configured for the xbox

0 Likes

KeithFrench
Community Star
Message 16 of 26

Thanks for that, there is nothing wrong with the port forwarding so the problems point towards the XBox. Is this an actual console or the XBox app in Windows?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mouetteboat
First Timer
Message 17 of 26

Here you go.

0 Likes

KeithFrench
Community Star
Message 18 of 26

Your screenshot has cut off the internal ports & so is a bit meaningless. Please can you try again?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

mouetteboat
First Timer
Message 19 of 26

Thanks for that I have added the ports to the port forwarding config, but the problem persists. I 've attached a screenshot of the rules.

0 Likes

KeithFrench
Community Star
Message 20 of 26

I have done a few examples for you:-

TCP 80.pngTCP UDP 53.pngUDP 88.png

 

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes