Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN Connections Have Stopped Working

neilgfoster
First Timer
Message 7 of 7

Since Tuesday my work VPN connection has stopped working. After investigation the issue is definitely on TalkTalks side. I've seen other people posting similar issues here. Is there a fix to this issue?

0 Likes
6 REPLIES 6

Message 1 of 7

Hi Neil

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

neilgfoster
First Timer
Message 2 of 7

@Debbie-TalkTalk Yes please, that would be appreciated

Debbie-TalkTalk
Support Team
Message 3 of 7

Hi neilgfoster

 

Apologies for this.

 

I can send you a Huawei WIFI hub, would you like me to arrange this?

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 4 of 7

Ok, that firmware version is new, so your router may have only just upgraded to it. The staff here will be able to help when they are back tomorrow, they may be able to make some changes to your router settings, but if not, they should be able to arrange a replacement router for you of a different type.

neilgfoster
First Timer
Message 5 of 7

Hi @Skynet_TX . Yes, it's showing SG4K100130. I use a variety of different VPN clients for work and this issue is effecting all of them

 

0 Likes

Skynet_TX
Community Star
Message 6 of 7

Hi @neilgfoster,

 

Do you have the Sagemcom Wi-Fi Hub ?

If you browse to http://192.168.1.1/ does the 'version' towards the bottom of the screen say SG4K100130 ?

What VPN software are you using, is it the built in Windows 10/11 VPN ?

 

If yes to all of the above, you may be suffering from a known issues affecting that new version of firmware for that router.

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.

0 Likes