Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

intermittent work VPN issue cisco anyconnect

daddy_frank
Popular Poster
Message 18 of 18

Good afternoon,
I have been working remotely for my current company, using wifi on the same Netgear D6220 router since 2016 with no issues. Since February this year I have been having intermittent issues with disconnection from work applications on my work laptop. As I read the logs, the cisco anyconnect VPN never disconnects, I just lose access to work applications (not the internet). The disconnect lasts for up to 5 minutes after which I am able to get back in. Some days ( few) it is stable most of the day. I have asked IT but they have confirmed after much testing that it must be my ISP. Other colleagues using TalkTalk have some issues but not as much as I, but this may be related to the fact they are all based around the head office in Aberdeen (I am based outside Manchester). I am able to stay connected without issue using my mobile hotspot (service from 3). I did contact an IT guy from TalkTalk some time ago over a chat but got no help, my impression was all that was done was a speed test.

I have seen many other VPN-related issues on this forum but either they do not seem quite like the issue I am experiencing, or I am told the posting is too old and my not be relevant any more. My router is up to date with the latest patches.

Please can you let me know what I may be able to try to fix this, as there are lot of settings on the router and I have no idea where to start! Maybe it is something to do with the amount of data in the packages sent through the VPN? I noticed recently that when one of the work applications disconnects ( it is a internet based one) the 'this page can't be reached' message stays there while it appears to be continually retrying, eventually it connects and the page appears. Connecting via LAN cable makes  no difference.

sorry if this is too much information for an intro 🐵

thanks in advance

In every job that must be done, there is an element of fun (Sherman & Sherman)
0 Likes
17 REPLIES 17

Message 1 of 18

Hi daddy_frank

 

That's great news, thanks for letting us know.

 

Debbie 🙂

0 Likes

Message 2 of 18

Karl, hi

The router has been working fine this week. thank you  very much for making the update so promptly and to all on this post for their kind help and advice.

 

In every job that must be done, there is an element of fun (Sherman & Sherman)

Message 3 of 18

Hi

 

Firmware has been updated, please test the VPN and let me know.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 4 of 18

@Chris-TalkTalk , hi

the new router is now connected. Is there anything you need to do from your side in terms of updating the firmware for instance? I won't be connecting to the work VPN until Monday so can come back to you then with and update if there's nothing you need to do by default.

thank you.

In every job that must be done, there is an element of fun (Sherman & Sherman)
0 Likes

Message 5 of 18
0 Likes

Message 6 of 18

@Chris-TalkTalk , hi

The router has arrived (thank you). I am planning to install it this afternoon, and will confirm when this is complete.

 

thanks

In every job that must be done, there is an element of fun (Sherman & Sherman)
0 Likes

Message 7 of 18

Hi daddy_frank,

 

I've ordered the router, it should be with you within a couple of days

 

Chris

Message 8 of 18

@Skynet_TX , hi

 

OK, here's hoping, all is OK out of the box then 🤞.

Thank you so very much for all your quick, detailed and clear help on this issue.

 

In every job that must be done, there is an element of fun (Sherman & Sherman)

Skynet_TX
Community Star
Message 9 of 18

Hi @daddy_frank,

 

If the Sagemcom arrives with the latest firmware you may be ok and the VPN might work, as I use Cisco AnyConnect absolutely fine with the latest firmware, however if you find that the VPN will not connect then the support team here can change the firmware to another version that is known to be much more stable with VPN connectivity.

 

You can't update firmware yourself, it can only be done remotely by TalkTalk.

0 Likes

Message 10 of 18

@Debbie-TalkTalk , hi

 

Which one? I'm not sure until I've had chance to test the tbh. I need a hub that will get better speeds and wifi than the old one I have, and won't have issues with my CiscoConnect for work. Since I assume you can't send both and I then send back the one I don't end up using (along with the old original if you like), could we perhaps start with the Sagemcom one? Once it arrives I can let you know, or is the FW change something I can do from my side through the admin portal?

thanks

In every job that must be done, there is an element of fun (Sherman & Sherman)
0 Likes

Message 11 of 18

@Skynet_TX , hi

 

thanks very much, that all sounds promising in terms of service at least 🙂

 

In every job that must be done, there is an element of fun (Sherman & Sherman)

Message 12 of 18

Hi daddy_frank

 

Sorry for the delay.

 

I can send you a Huawei WIFI hub or a Sagemcom hub but I will need to make a change to the FW on the Sagemcom hub once it's connected.

 

Which router would you like me to send for testing?

Skynet_TX
Community Star
Message 13 of 18

Hi @daddy_frank,

 

The support team here will be back on Monday, and will be able to help further then. They are probably not going to be able to help with the VPN issue on your Netgear, as that is not a TalkTalk device, and as you have found that the VPN works ok from your TalkTalk HG633 that proves that it is not an issue with your TalkTalk service itself.

 

One thing the team here may be able to offer is to replace your TalkTalk router (will have to wait and see on Monday), the newer Huawei & Sagemcom Wi-Fi Hubs certainly seem to have much better Wi-Fi coverage for me. The Sagemcom can be a bit funny with VPN, but that can be fixed by the support team here updating the firmware. I actually use the Sagemcom with the latest firmware, and I also use Cisco AnyConnect, and I've had no problems at all with the VPN.

Message 14 of 18

@Debbie-TalkTalk , hi

thanks for coming back to me. I've added the details, and provided some further details to @Skynet_TX below. Is there anything I can do to either improve the signal on my (what I suspect is now a pretty old) TalkTalk router, or to enable the VPN stability I had on my old Netgear router up to the beginning of this year?

thanks

In every job that must be done, there is an element of fun (Sherman & Sherman)
0 Likes

Message 15 of 18

@Skynet_TX , hi

 

thanks for coming back with the detail. I've added some info to my profile, sorry, really am a newbie 🐵

Yes this was a netgear router I added some years ago as the Talktalk router I got when we switched to the broadband package did not have enough range/power to give a decent signal for everyone.  I switched back to this original Talktalk router (a Huawei HG633) and this seems to have resolved the connection issues to my wok VPN, but now I am back to having a much weaker signal to devices which may be a bit further away than in the next room. with the amount Il;m paying per month it would be nice to get a goof signal everywhere and not get kicked out all the time.

any ideas?

thanks

In every job that must be done, there is an element of fun (Sherman & Sherman)
0 Likes

Debbie-TalkTalk
Support Team
Message 16 of 18

Hi daddy_frank

 

I'm sorry to hear this.

 

Please can you add your name and TalkTalk landline number to your Community Profile, I can then take a look at this for you.

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 17 of 18

Hi @daddy_frank,

 

I'm assuming this is not a router that was provided by TalkTalk, if that is the case that will limit the help that the support team here will be able to provide. Do you have a router that was supplied by TalkTalk that you could test with to see if you still get the same problems.

 

For one of the TalkTalk Support Team on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile (only you and the TalkTalk Support Team on this community can see your profile details).

 

Then they will hopefully be able to respond to this post tomorrow.