cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Pipex - Emails Not Sending

Reply
Highlighted
Community Team - TT Staff

There's not been anything of value up to now. I'll post anything that will help you.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Community Team - TT Staff

Hi Colin C, you'd have to report that issue to the TalkTalk business team. I have no access to or tools to raise issues with gotadsl domain. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Wizz Kid

Thank you Ady. I'm sure we all appreciate that you are keeping on the case for us. However Talk Talk is still taking our money but has not been giving us an adequate service for a month now! 

Highlighted
Community Team - TT Staff

Thanks, but I've not got you the right result. We're still waiting for news. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Team Player

I've been having this same issue too. Emails come in but can't send out.

Failure to deliver after 13.9 hours.

 

Highlighted
Community Team - TT Staff

Hi everyone, does this happen when you send 1 mail to 1 user or does it only happen to bulk mails? I suspect I know your answers, but please let me know. I'm told they've implemented a fix that they thought had fixed this. I've explained that we're still seeing it here on the community and they've asked me to ask the question.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Super Duper Contributor

I rarely send bulk mails. I can confirm this happens when sending single mails to single users.

Highlighted
Team Player
Both
Highlighted
Wizz Kid

It definitely happens when sending one email to one user.

Highlighted
Community Team - TT Staff

That's exactly what I expected you to tell me. Thanks everyone I'll be back with news as I have it. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Participant

Just adding to the evidence:

 

After s a spell when sent emails from xxxx@dsl.pipex.com were just disappearing, it now seems that mails to most domains are going out. However, emails to Yahoo addresses are failing, getting the error response "Maximum Retry Queue Age Reached" after 13 to 14 hours. This appears to be 100% consistent.

 

The problem occurs with mails to yahoo.co.uk, yahoo.com and ymail.com addresses. I do not send bulk emails, I have seen it with mails to a single user at these domains, or to users of these in a list of anything from 2 to 6 addressees.

Community Team - TT Staff

Thanks Bikie_John.


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Super Duper Contributor

Still the same issues with Sky addresses, not arriving, and usually with that maximum retry message the day after.

Highlighted
Community Team - TT Staff

Thanks for keeping us updated. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Team Player

I get emails bounced using Windows Live Mail.

I'm sending a reply to one address in US and another here to a Sky account. I've had my friends Gmail bounce too.

I'm not on Win 10. I'm still using Win7.

Highlighted
Super Duper Contributor

Hi, it is not a fault with Windows, or a fault on your system. It is a TalkTalk problem. It is something they have been working on for over a month now, with no sign of a fix yet I'm afraid.

Highlighted
Super Duper Contributor

I notice that the e-mail status page now states that support is aware of Pipex e-mail sending issues. So, at least that acknowledgement is pleasing to see.

 

I was aware of this 35 days ago (and reported it), so it has taken some time. And I assume still no fix in sight?

Highlighted
Community Team - TT Staff

I've got no estimated response time for a fix.I've asked for a statement to pass on to you. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Highlighted
Super Duper Contributor

That request would be ignored I should think, but thank you anyway for your reply.

Highlighted
Community Team - TT Staff

They can't ignore me, but they can choose not to provide the statement. 


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.