email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

POP Servers Down?

stevesurrey
Enlightened One
Message 57 of 57

Problems with email seem to be getting worse. Was fine earlier this morning but suddenly I now get immediate 'connection terminated' messages when trying to connect to POP servers for Tiscali, Pipex & Talktalk email addresses? The response is instant with no waiting trying to connect.

Eureka! Pipex mailboxes have migrated!
0 Likes
56 REPLIES 56

Message 1 of 57

No it certainly doesn't. We still have an open incident for it. I keep chasing for updates to find the possible cause of the problem.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 2 of 57

@Ady-TalkTalk a couple of weeks have passed and no further updates. Does that mean we've reached a dead end on my (and a few other users too) inability to connect securely to POP on Port 995?

Eureka! Pipex mailboxes have migrated!

Message 3 of 57

Yeah but it doesn't help when we can't replicate what you're seeing.

 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 4 of 57

I guess it was worth a shot @Ady-TalkTalk . Doesn't hurt to rule things out, although I have always been able to send securely using Port 587 and authentication.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 5 of 57

Darn it. I was thinking maybe corrupt passwords was the cause of the problems, but you've just disproved that. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 6 of 57

@Ady-TalkTalk I have not reset the password as I couldn't on the old Pipex platform and had'nt tried since migration as I saw others were having problems with password changes.

 

So, I have just reset the password, as you directed, using MyAccount. Waited a few minutes then checked the new password had become effective in both webmail and email client. Which it had. So that at least works for this mailbox. BUT, still cannot connect securely using port 995. Same instant rejection as before. Only port 110 works like hitherto.

 

On a related note, I was a bit surprised that with a MyAccount password change you are only asked to input the new password once. Generally such changes usually require it to be input twice to minimise typing errors.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 7 of 57

Hi stevesurrey, at any point have you reset the password for this mailbox? If the answer is no please reset it. I'm not just asking as I can't think of anything else, I'll explain, we have some customers who haven't and it's not working since migration and we have some who have but the new password isn't in effect and they need to use the original one to login. I want to make sure we covered every base while the team are investigating the back end issues.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 8 of 57

There's no arguing that you are having the problem. We just cannot replicate it. We're trying to find what you could have that we don't that could possibly cause this. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 9 of 57

OK @Ady-TalkTalk thanks for persevering. If it were just me with this issue I would be tempted to say forget about it. But other dial/dsl.pipex users have reported the same problem on this forum too so I cant be unique.

Eureka! Pipex mailboxes have migrated!

Message 10 of 57

Ok thanks. I've just watched the email admins configuring the setup you have reported and it works everytime. I'm still working with them for you. I'm not going to lie though we've tried pretty much anything we can think of, but it's still being investigated. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 11 of 57

Hi @Ady-TalkTalk  I use the full username. Have always done so and still do.

Eureka! Pipex mailboxes have migrated!

Message 12 of 57

Hi stevesurrey, what username are you using in the pop client? If it's not the full email address change that and then try to use secure settings for me. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 13 of 57

Hi stevesurrey, as I've said the admins tested your account direclty and had no problems at all. I've passed it back and mentioned that others are having the same problems I've been asked if you have the same problems in IMAP but none of you are willing to use IMAP. 

 

 

Once I get a reply I'll let you know what the team have said. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 14 of 57

Thanks @Ady-TalkTalk . Clearly there are many of us forced to use Port 110 as the only means of downloading our emails as @m4r35n357 demonstrates.

Eureka! Pipex mailboxes have migrated!

Message 15 of 57

@stevesurrey 

 

I have been in the thick of this for about two weeks now, My PO3/SMTP has up & down all over the place (occasionally changing pipex servers to TalkTalk servers whilst things were half working).  Now the dust has settled a bit I will show what I have working (all six email accounts, send & receive from Thunderbird).

 

POP3: pop.dsl.pipex.com port 110, insecure password

 

SMTP: smtp.talktalk.net port 25, insecure password

 

This is your thread, so I am wary of hijacking it, but it seemed relevant to give a brief status update (of what I think is working) for public consumption and comparison. HTH.

 

0 Likes

Message 16 of 57

I know that the email gods tested your account and were happy with how your mail account worked with security settings. I'll ask them to take another look. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 17 of 57

Over last few days seen several other threads where Pipex users find they can only connect to POP using 110 and even Gondola has suggested this as a fix to try. So clearly it is not just me that is affected.

Eureka! Pipex mailboxes have migrated!

Message 18 of 57

Most others are having no problems so far with the mail servers. I'm still awaiting the results of testing by the email team, but I'll post back as soon as I hear. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 19 of 57

@Ady-TalkTalk wrote:

 

That said I we'll still get this sorted for you. 

 

Ady


I hope so @Ady-TalkTalk . Would seem a shame not to be able to use the new secure platform properly.

Eureka! Pipex mailboxes have migrated!
0 Likes

Message 20 of 57

Hi stevesurrey, I'm sorry you're still having problems with it. I've let the team know and will post back once it's sorted.

 

Please remember we offer webmail and our webmail is far more secure on the new platform. 

 

That said I we'll still get this sorted for you. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes