email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

SENT items vanished

GregTingey
Super Duper Contributor
Message 32 of 32

This happened before, because of wierd things in my "inboxes"

But this time I can't find the "sent" messages - it's almost certainly an arifact of the failed migration.

I could see all my sent messages at about 18.00 on Friday evening, because I referred to one.

On Saturday morning - they had all vanished.

I need them, as I archive my sent messages, offline & on my own computer every Jan/Feb by year.

 

I have a wierd arrangement of sub-folders in my setup ( I have no idea how it happened - & they should not be there - & I could not delete them, either ) which was referred to in a discussion several months back.

THEN - I was able to retrieve them, as they had swanned off to those folders, but not this time.

You may be able to find reference to that problem, by back-checking my comms with you this year ... 

0 Likes
31 REPLIES 31

Message 21 of 32

Hi GregTingey, let's break this down. You don't know if your login is working. If you're successfully logging in to the new webmail platform then it's definitely working. When in the new platform please send yourself a test mail to and from the same mailbox so that we can see if your mailbox is performing as it should. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

GregTingey
Super Duper Contributor
Message 22 of 32

NO
IT ISN'T WORKING

 

Supposed upgrade, etc.

I'm reciving emails, but, again/still can't send, except very erratically, maybe.

I hvae no idea whether the new actual TalkTal login works, nor whether the old leagacy one is stil there or not.

0 Likes

GregTingey
Super Duper Contributor
Message 23 of 32

Update ...

I REALLY HOPE this migration works ... AND ...

As I've said elsewhere, I'm getting very erratic sending - wasn't working this morning, at all ... worked just now ... uh?

Hoppefully, tomorrow:

1: It will all work

2: I won'r be directed to the "webmail-legacy" site if I go to Pipex/TalkTalk directly?

3: My insane "looped" subfolders wil disappear?

 

I have posted an almost-identical message in what I hope is the relevant thread.

0 Likes

GregTingey
Super Duper Contributor
Message 24 of 32

UPDATE - copied from post in another thread ...

I do hope this is the correct thread.  AsThis morning, I found that I could recieve, but not "Send"...

The on-again / off-again nature of this is getting tiring.

I do hope the problems are sorted a s a p - hopefully when migration is actually done?

 

0 Likes

GregTingey
Super Duper Contributor
Message 25 of 32

Totally weird

Working again

AND - my old & essential "Sent" items have been found, buried deep in a strange file on the actual legacy webmail page...

I DO HOPE these folders will be expunged with the new, migrated layout.

I will try to describe what I'm seeing

 

At the top level there is a set showing a folder icon / a fill-dot & an underlined title

These read, top-to-bottom:

INBOX

Drafts

drafts

Sent ... all the above underlined in RED

then  two overlapped folder-icons & a set of "angles" thus: >>>>> & the underlined label "Sent" in BLACK

Finally "Trash" underlined in RED

 

IF I open the odd black "Sent" folder, I get 

Double-Folder-icon <<<<<< INBOX - underlined in BLACK

& below that Double-Folder-icon >>>>2020 - also underlined in BLACK

 

IF I then open the lower - the "2020" one, I get 

Double-Folder-icon <<<<< INBOX Sent - underlined in BLACK

Folder-icon "Fill-dot 08-Aug - underlined in RED

 

That very last is where my actual "Sent" items had shuffled off to.

 

Anyone got the faintest idea what was/is happening here?

 

0 Likes

GregTingey
Super Duper Contributor
Message 26 of 32

AND ....

It's doing it again - was working this morning, it now refuses to "send"

( And my old "sent" messages are still awol )

0 Likes

GregTingey
Super Duper Contributor
Message 27 of 32

It's all of my "Sent" emails that have disappeared - completely - all the way back to January.

( I archive each year, in turn, but keep the recent ones current )

And I really need them back.

Are you saying that they wil re-appear, when fully migrated?

I do hope so.

 

Remember, that my old Pipex/TalkTalk page has got a wierd & unusual file-structure, probably as a result of me *@#][!![]'#[@#]!* up, some years back.

Last time this happened, my "Sent" eamils had gone down that rabbit-hole, but this time, I can't find them.

The new structure should just contain, IIRC:

Inbox / Outbox / Drafts / Sent / Trash - not necessarily in that order, yes? ( Not sure about outbox )

0 Likes

GregTingey
Super Duper Contributor
Message 28 of 32

Quite possibly ...

It's all of my "Sent" emails that have disappeared - completely - all the way back to January.

( I archive each year, in turn, but keep the recent ones current )

And I really need them back.

Are you saying that they wil re-appear, when fully migrated?

I do hope so.

Incidentally, I started a new thread on this, as requested by one of the mods ( Ady I think ) 
THIS ONE: https://community.talktalk.co.uk/t5/Email-Webmail/SENT-items-vanished/td-p/2627890

Might be more productive to use that thread?

0 Likes

Message 29 of 32

Hi GregTingey, when your mailbox is fully migrated you'll log on to the new platform without the redirect. Until the migration completes you'll be redirected.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

GregTingey
Super Duper Contributor
Message 30 of 32

This is for the moderators

Apologies - I wasn't TRYING to spam you - I posted to more than one thread, as I wasn't sure ANYTHING was getting through.

As it is, my current send-&-recieve now seem to be working, fortunately, so that's the immediate problem solved - though I am still using the "legacy" sign-in, if I go to the actual TalkTalk pages.

Is this correct, ot not?

And my old "sent's" are still missing - but that is not for this thread.

0 Likes

GregTingey
Super Duper Contributor
Message 31 of 32

My emial seems now to be working, both sending & recieving

But

Nothing from the weeked - I think they are "Lorst & gorn forever"

But - AGAIN & much more important.

All of my previous "Sent" messages for 2020 have vanished - & I need them back.

 

As previously stated, they were there at about 18.00 local time ( London ) on Friday.

Their disappearance is down to TalkTalk, isn't it?

0 Likes