email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Setting up Onetel email account

PMidgley
Team Player
Message 8 of 8

I have just purchased new laptop and tried to set up my Onetel emai account using IMAP settings.  It was not accepted.  Can you provide me with correct settings, please?

0 Likes
7 REPLIES 7

Message 1 of 8

Hi PMidgley, has Gondola got you sorted now?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 2 of 8

How are you getting on? 

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 3 of 8

Hi @PMidgley 

 

On the screenshot page:

 

Untick both of the tick boxes for use SPA. That Secure Password Authentication is not used. Only tick the box that says My outgoing server requires authentication.

 

And change the outgoing server to smtp.talktalk.net

 

Those three changes on the page you showed should get you back in control. Let me know if that's got the mailbox connecting as expected.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

PMidgley
Team Player
Message 4 of 8

Hi Gondola,  cannot find camera icon

image.jpg

0 Likes

Message 5 of 8

Hi PMidgley 

 

Yes the settings in the table are the ones to use for all TalkTalk domains. Screenshot what you've got setup on the general, outgoing server and advanced tabs. Image edit the first part of your onetel email address prior to the @ symbol and upload the images here using the camera icon above this Reply area or picture icon if using a mobile browser.

 

I'll take a look for you.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

Message 6 of 8

Hi Gondola,

Thank you for sending these settings through, but they don't work for some reason.  I have put them in very carefully.  Something not right.  Are you sure the incoming and outgoing server settings are now "Talktalk.net" and not "Onetel.com" as they were previously?  I also note that the port numbers are different too.  

By the way, my hotmail  account set up straight away without any issues, so Outlook is working OK.

Patrick

0 Likes

Gondola
Community Star
Message 7 of 8

Hi PMidgley 

 

Yes no problem.

 

Supported* email client and app settings are:

Account Type  IMAP (recommended)
Username Full onetel email address
Password Onetel email password
Incoming mail server mail.talktalk.net
Incoming Port (IMAP) 993
Incoming Connection Security SSL/TLS (Use SSL on for mobile)
Outgoing mail server smtp.talktalk.net
Outgoing Port 587
Outgoing Connection Security STARTTLS (Use SSL on for mobile)
Outgoing Authentication Required Yes
Authentication Method Normal Password

Apple/Mac Mail Connection Security is use TLS/SSL

 

It's also important to make sure the email address is added to a TalkTalk Consumer customer MyAccount to avoid restriction to webmail only access and possible deletion. 

 

 Email not showing in My Account

 TalkTalk Mail Plus is the mail only subscription service for TalkTalk Mail users in the UK that are not home broadband customers.

 

* Email clients, apps and devices that do not support secure mail using a minimum of TLS1.2 connection security are not supported.

GondolaVolunteer 2017-2022

  Like below to appreciate my help . . . Mark as solved  Accept as Solution

0 Likes