email support

Ask us about your TalkTalk email account and Webmail.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Windows 10/Outlook/TalkTalk email not connecting to server Error 0x800CCC0E

brimarconn
First Timer
Message 1 of 18

We have three email accounts in Outlook. 1 working fine. 2 not connecting to server. Help!

 

 

0 Likes
17 REPLIES 17

ConfusednotCom
Popular Poster
Message 2 of 18

I have exactly the same problem, but with only one Outlook account, using my old Tiscali server address. I get the same error message, and have done so for several days, but there's a slight change; today, for the first time, I also get error 0x800CCC92 - server rejected login. I have no problem logging in via Talktalk Webmail.

 

I did a Google search when the problem first started, and found a post saying "Same old crap, here we go again, just have to wait till they get their act together". That was nearly a week ago, though, and I'd have thought they could have sorted it out by now.

 

Maybe the 0x800CCC92 fault message is a sign that they're working on it, but it's not fixed yet; fingers crossed.... 

0 Likes

Message 3 of 18

I take it Talktalk don't bother to monitor this forum. Pretty useless, aren't they, when things go wrong? 

Message 4 of 18

Managed to fix it, but no idea how...

 

Had an online chat with a staffer, but she gave me no actual help, just a list of places to look for solutions.

 

I'd already looked in most of them, so I did a bit more surfing (well, blundering around, really...) both in my Talktalk online data, and in Outlook on my computer. Didn't find what I was looking for, of course, but the authentication box popped up for no apparent reason after a while, but with the smtp server replaced with imap, and the password box empty. 

 

I put in my password, hit OK, and Bingo! Houston, We Don't Have A Problem Any More! 

 

If you have the same problem, try the same solution. I've no idea what I did, but it fixed it. Isn't modern technology wonderful...

0 Likes

Ady-TalkTalk
Support Team
Message 5 of 18

Hi brimarconn, are you still having problems with Outlook?

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 6 of 18

I was wrong; Talktalk does monitor the forum. I apologise. 

0 Likes

Message 7 of 18

Well, it lasted three days, then nothing again. All my settings are reset, and correct, and Webmail still works fine, but I can't use Outlook. It looks to me as though Talktalk have a problem they can't fix related to former Tiscali customers' Outlook accounts . I'll give it a few days and see if anybody contacts me about this, or if it fixes itself again; even if it's sorted this time, next time it happens I'll be gone anyway. 

0 Likes

Message 8 of 18

If webmail works fine then that generally means the mailbox is functioning properly. If Outlook cannot connect to that mailbox then the problem is usually with Outlook itself. I dont use that mail client but have seen plenty of threads on here about the mail settings in Outlook becoming corrupted.for no apparent reason. That would seem to tie in with the problem you found initially and corrected, but has now recurred. I would suggest you check that your Outlook settings match the advice here Email-settings 

Eureka! Pipex mailboxes have migrated!

Message 9 of 18

Hello there, Enlightened One, and thank you for that, from an Unenlightened One (but you guessed that ...) 

 

I'm using a Tiscali email address, and the recommended settings presentation is slightly different. The port numbers and server addresses are fine, but for encryption methods I'm offered:  None, SSL/TLS, STARTTLS and Auto. I'm using STARTTLS for outgoing mail, and SSL/TLS for incoming. Any clues there? 

 

(I don't particularly want to leave TalkTalk; despite their reputation, I've never had any problems with them as an ISP since 2004. However, If I have to go through the hassle of setting up a new email account I might as well find a new ISP too).

 

 

0 Likes

Message 10 of 18

Well you're now getting a little beyond my experience and pay grade, but from what I've seen recommended on the forum those would appear to be the right encryption choices.

 

One other thing worth mentioning, just in case. Please make sure the “Secure Password Authentication (SPA)” checkbox is not ticked in your account settings as TT do not support SPA. 

Eureka! Pipex mailboxes have migrated!

Message 11 of 18

Thanks for that. No, the SPA box is not ticked. I think the problem is with

TalkTalk, not my Outlook. 

0 Likes

Message 12 of 18

Hi ConfusednotCom, have you tried removing the mail account from Outlook and then readding it? If you haven't you should it usually fixes this issue. Be sure to close and reopen Outlook after each step of the process to ensure that Outlook saves the settings.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes

Message 13 of 18

Thanks Ady, but if I do that, will I lose all the emails I have in my inboxes, both in Outlook and online, or will they automatically be picked up by the new account?

0 Likes

Message 14 of 18

As long as you don't delete them and don't delete the PST file. Removing the account clears out your login details from Outlook your mails will remain in tact.

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 15 of 18

It's fixed now; the problem was with the Outlook account, although all the settings were correct. Although I lost all my (offline) emails when I deleted the Outlook account, the personal folders were not affected, and when I added the new Outlook account, with all the settings exactly the same as for the old one, all the emails online downloaded automatically. 

Message 16 of 18

That's great, thanks for posting back to let us know it's sorted. 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


Message 17 of 18

AAAAAAND... It's gone again. Exactly the same problem.

 

Old military maxim: Once is happenstance; twice is coincidence; three times is enemy action. It's lasted three weeks this time, and I'm going to get awfully tired of deleting and adding my Outlook account quite soon now, but I'll give it one more go before I start using another email account from another ISP. I wonder who's got a good phone and broadband deal going at the moment?

0 Likes

Message 18 of 18

Are your windows and Outlook fully updated? 

 

Ady


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


0 Likes