Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Amber light on router and incorrect password

Hazel_
Chatterbox
Message 12 of 12

My internet was working fine but upon restarting my laptop it asked for the password and said that it was incorrect. I then switched the router off and on and now the internet is not working and the internet symbol on the front of the box is amber. I have switched it off multiple times and pressed the reset button to no avail. 

0 Likes
11 REPLIES 11

Message 1 of 12

Hi Hazel_

 

Thank you. The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Hazel_
Chatterbox
Message 2 of 12

Hi @Debbie-TalkTalk 

 

Yes, the info should be there 

0 Likes

Message 3 of 12

Hi Hazel_

 

Have you added the correct landline number to your Community Profile? (please do not post the number on this thread)

 

Thanks

 

Debbie

0 Likes

Hazel_
Chatterbox
Message 4 of 12

Hi @Debbie-TalkTalk 

 

Yes, that would be helpful, thank you 

Message 5 of 12

Hi Hazel_

 

Would you like me to send another router for testing?

0 Likes

Hazel_
Chatterbox
Message 6 of 12

Hi @Debbie-TalkTalk 

 

Yes, have held it in for over 10 secs but there was no change to the lights during this process to indicate that it actually reset

0 Likes

Debbie-TalkTalk
Support Team
Message 7 of 12

Hi Hazel_

 

I'm sorry for the delay.

 

Can I just check, did you complete the factory reset (pin hole) for a full ten seconds?

0 Likes

Curt11
First Timer
Message 8 of 12

If you reset your router, or if it happened accidentally, then the network might have defaulted back to the original password. Default passwords are usually a long string of random numbers and letters, so it can be easy to accidentally enter a typo.

skylightpaycard

0 Likes

Skynet_TX
Community Star
Message 9 of 12

Ok, when you tried the reset switch did you hold it in for over 10 seconds, that will ensure it actually does a full factory reset, if that still doesn't help then the staff here should be able to help in the morning. They will be able to run a test on your connection and your router, if they think the router has developed a fault they would be able to arrange a replacement for you.

Message 10 of 12

Hi @Skynet_TX 

 

Thanks for getting back to me! 
the router has multiple symbols on the front, the one for the internet is a planet like Saturn, it is solid amber, no flashing. The only other lights on were solid green for power and ADSL, also depicted as symbols 

I will make sure to update the details on my profile, thank you! 

Skynet_TX
Community Star
Message 11 of 12

Hi @Hazel_,

 

What model of router do you have, is it one that just has a single LED on the front, if so is the amber light solid or flashing ?

 

When you say it asked for a password, do you mean the laptop was asking you for the Wi-Fi password for it to connect to your router ?

 

For one of the TalkTalk staff on this community to be able to look into this you will need to update your community profile to include your name, landline telephone number that your TalkTalk service is provided on & an alternative contact number. This will allow them to identify you, and they will then be able to help.

 

Don't post any personal details in this thread, just add them to your community profile (only you and the TalkTalk staff on this community can see your profile details).

 

Then they will hopefully be able to respond to this post tomorrow.