Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

DG8041W Open Ports 80 & 443

wmckie20
Team Player
Message 14 of 14

Hello,

 

I recently renewed my broadband/telephone service with TalkTalk and I was sent a new up-to date router (a DG8041W). The router is working fine but my NAS (Synology DS118) isn’t.

 

To get the NAS working I need to open ports 80 and 443 but the router won’t let me do that, if I try to do so I get the error message:-

 

"The configured port conflicts with the internal service port."

 

I’ve read in other posts here that other people have had the same problem and have had their routers replaced with an alternative router that allows the ports to be opened.

 

Is that correct or is there a firmware update available for the DG8041W?

 

Any help on how to proceed would be great.

Walter
13 REPLIES 13

Message 1 of 14

Hi nedringen

 

I can see that a router has been ordered and you should receive this within the next 24-48hrs.

 

Thanks

 

Debbie

0 Likes

nedringen
Chatterbox
Message 2 of 14

Hi @Debbie-TalkTalk or @Karl-TalkTalk 

 

I've been having the same issues with my DG8041W for months now. Would it be possible for me to get a Sagemcom FAST 5364 replacement router and return my nightmare DG8041W?

Speed wont kill you! It's suddenly coming to a stop! That's what gets you!
0 Likes

Message 3 of 14

That's great Walter, thanks for letting us know 🙂

Chris

0 Likes

Message 4 of 14

Hi @KeithFrench, @Debbie-TalkTalk & @Karl-TalkTalk,

 

The replacement router arrived yesterday, I installed and overnight the firmware was updated. I've completed configuring the ports etc. and everything looks fine.

 

Thank you all for your help.

 

Walter

Walter
0 Likes

Message 5 of 14

No Problem 🙂

 

Karl 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 6 of 14

Hi @Karl-TalkTalk, Thanks 👍

Walter
0 Likes

Message 7 of 14

Hi

 

The router is now on the way.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Message 8 of 14

Hi @Debbie-TalkTalk ,

 
Thank you for getting in touch, you actually responded quicker than I thought, with the holidays I didn't think I'd hear from anyone till next week.
 
Yes please if that replacement router will allow me to open the required ports that would be great. Is there a manual available for this device so I can read up on how to make the changes?
 
I look forward to hearing from you.
 
Thanks
 
Walter
Walter
0 Likes

Message 9 of 14

Hi wmckie20

 

I'm sorry for the delay.

 

Would you like me to send a Sagemcom WIFI hub?

 

Thanks

 

Debbie

0 Likes

wmckie20
Team Player
Message 10 of 14

Thank you @KeithFrench, that's kind of you 👍

Walter
0 Likes

KeithFrench
Community Star
Message 11 of 14

That's fine & what I expected you to say. I will ask TalkTalk to consider this for you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

wmckie20
Team Player
Message 12 of 14

Hi @KeithFrench, thank you for your input. Unfortunately your suggestion 1 isn't suitable, this problem came to light when my LetsEncrypt certificate needed renewing - the renewal process failed because it requires ports 80 & 443 open. I think option 2 is the only solution.

Walter
0 Likes

KeithFrench
Community Star
Message 13 of 14

Yes, this is a problem currently with the DG8041W, I highlighted this to the developers, but there is no news of a firmware update at present. You have two choices:-

 

  1. Set external ports for each port something like 9080 & 9443 & translate them in each rule to 80 & 443 respectively. The clients connecting to the NAS would need to specify the external port. E.G. http://YourDDNSDomain.com:9080.
  2. Ask TalkTalk if they will consider swapping it to the Sagemcom FAST 5364, which is of a very similar specification & does allow these two ports to be forwarded OK.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes