Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Network Congestion ?

chtechie
Conversation Starter
Message 13 of 13

I have a Fibre 65 service which until recently had been excellent most of the time day & night but now for much of the day I'm struggling to get 0.5Mbps throughput. So I've used the online tester at least twice recently & am told my line is fine, 80Mbps down 20Mbps up but throughput is just awful, in fact this morning I switched on the hotspot on my mobile so I could access the TalkTalk website. Speedtest.net used to different servers regularly reports my download speed between 0 & 1Mbps however on occasions my download speed has been as high as 55Mbps.

 

I have tried both hardwired cable to the router & Wifi but very similar results, last test a minute ago 0.5Mbps down 17.64 up, my hotspot 11.19Mbps down 1.31 up.

 

Please can you help

0 Likes
12 REPLIES 12

chtechie
Conversation Starter
Message 1 of 13

Have PM'd you Keith

0 Likes

KeithFrench
Community Star
Message 2 of 13

Thanks for that, now that I know it is used in a Windows PC, please open a command & enter these commands one at a time, pressing enter after each one and wait for the response. Then copy and paste the output from each into your reply.

 

netsh wlan show drivers
netsh wlan show interface
netsh wlan show networks mode=bssid

 

None of these commands will reveal your Wi-Fi password, although other netsh commands will.

 

Please feel free to PM the results to me, but if you do, please include a link back to this thread, so as I can quickly find it again.

 

Note I will need to know the names of your wireless networks.

 

Thanks.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

chtechie
Conversation Starter
Message 3 of 13

Sorry meant to post this also

chtechie_1-1627306305022.png

 

0 Likes

chtechie
Conversation Starter
Message 4 of 13

Hi Keith thanks for getting back to me - I'm using a Lenovo Ideapad Y510p (i7 with 16GB ram) & attach a screen print of the wifi adaptor

chtechie_0-1627306171226.png

 

0 Likes

KeithFrench
Community Star
Message 5 of 13

Hi @chtechie 

 

@Michelle-TalkTalk has asked me to help you. What WiFi adapter is this (make/model) plus what sort of device is it located in?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 6 of 13

Hello,

 

Thanks for confirming this and I'm glad to hear that the speeds have remained consistent.

 

@KeithFrench - Would you be able to offer any advice please?

 

Thanks

 

chtechie
Conversation Starter
Message 7 of 13

Hi Michelle, looking good, throughput has been between 66 & 71Mbps over ethernet cable so it does look like the issue was a duff session.

 

I have a small issue which you may have an idea about, running the DG8041W router my Wifi adaptor only connects at 65Mbps with a throughput of around 40Mbps - if I set the router with a 40Mhz Wifi bandwidth rather than 'auto' the connect speed immediately increases to 135Mbps - would appreciate any thoughts.

0 Likes

Message 8 of 13

Hello,

 

How has the speed/connection been since your last post?

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 9 of 13

Hi @chtechie,

 

If your street cabinet / local area was heavily congested you would probably see more variable speeds, especially at peak times, if your speed remains fairly consistent now you have a new session then it might just be one of those things that caused the session to get confused, it has happened to me a few times. 

 

The key thing about your query that made me think it was the session is that your 'upload' throughput looked healthy, but your 'download' was very poor, this often tends to be the pattern when the session gets 'upset'. 

 

The equipment in the street cabinet will 'remember' your session details for up to 30 minutes after your router disconnects, and if you reconnect again during that time it will just connect you back to the same session, so that is why you need to power off for over 30 minutes to get a new session.

 

For info, if you were to ever switch routers it is also advisable to leave a +30 minute gap to ensure the new router creates a brand new session, rather than it trying to reconnect to a session that was created by a different router.

0 Likes

chtechie
Conversation Starter
Message 10 of 13

Hi @Skynet_TX 

 

Well I can only say the world (broadband throughput) has remained a better place for the last 12hrs I've been back to normal averaging around 69Mbps down & 17.2 up, thanks for the tip about getting a new session (and time to leave router turned off), only slight concern I have is, has some other poor customer got the problem now. I'm not sufficiently up on current broadband technology (having left the industry before FTTC was widespread) but hope that the next engineering restart of the equipment in my cabinet will completely fix the issue.

chtechie
Conversation Starter
Message 11 of 13

Thanks for the reply, Sync speed seems perfect & stable currently 78.12 Mbps down & 19.53 up. Throughput was better this afternoon but when I came home this evening it's reverted to around 0 .45Mbps down & 17Mpbs up. Just tried powering off router & restarting after around 30 mins & it seems loads better. Will see how it is when I get up in morning & update this post

0 Likes

Skynet_TX
Community Star
Message 12 of 13

Hi @chtechie,

 

If you log into your router to check your sync speed does this show your normal expected speeds, or is this also showing very low speeds.

 

If the sync speeds look good, but your throughput is very low, then try switching the router off for over 30 minutes, this will give you a new session in the street cabinet when you switch it back on.

 

The TalkTalk staff on this community will also be able to help, they will hopefully be able to respond to this post within a day or two.