cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

DNS issues

Reply
11 REPLIES 11
ryanhammoud
Conversation Starter

Hi Everyone!

 

I'm just posting here because I've been having some issues with my internet recently which I have figured that it was caused by the default DNS.

 

I have a TalkTalk Wifi Hub router using faster Fibre (Speedboost enabled) which gives me around 70mbps down and 20 mbps up. I'm quite happy with the service. However, recently the internet has been dropping quite often. All my devices on my network (both via Ethernet and Wifi) were having issues.

 

I noticed that the issues were not necessarily a lack of internet when one night I was live streaming on Twitch (gaming) while in a voice chat with a friend of mine. The game eventually stopped working and said I didn't have internet. But I could still hear and speak to my friend in the voice chat, and my Twitch stream was still live!

 

I tried going to several websites on the same computer that I was live streaming from, and no pages were loading. I tried visiting several websites from my phone (connected to my wifi), still no pages loading. I used my mobile data and checked that my live-stream was actually going, and it really was! Strange.

 

Anyway, I eventually restarted the router and everything worked fine again.

 

This issue has happened a few times in the recent weeks and I had the suspicion is was a DNS issue. (I was on the automatic 79.79.79.79 and 79.79.79.80 provided by Talktalk). The issue happened again now, where I was trying to load some websites on all my devices, and I noticed nothing was working. So I went into my router settings and changed the DNS to Google's DNS servers.

 

Voila! Everything is up and working again!

 

I was wondering if there was someone in the community can help with the issue? I would rather keep the default TalkTalk DNS settings instead of use Google's ones, but not if TalkTalk's DNS servers are this inconsistent. Any suggestions?

Ryan Hammoud
Neuroscience & Gaming
chtechie
Conversation Starter

@ryanhammoud 

 

Hi I raised a similar question back in August but I've not had time so far to do any further testing DNS possible issue  I have the later firmware now so will try & get around to it in the near future & update you.

chtechie
Conversation Starter

@ryanhammoud 

 

Current firmware is SG4K10002808t

 

So just tried going to Auto & started having issues with Dropbox & Firefox, URL's & messages I got were :-

 

https://www.mozilla.org/en-US/firefox/70.0.1/whatsnew/?oldversion=69.0.1
Secure Connection Failed
An error occurred during a connection to www.mozilla.org. PR_END_OF_FILE_ERROR

 

https://www.dropbox.com/desktop_login
This site can’t provide a secure connection
www.dropbox.com sent an invalid response.
Try running Windows Network Diagnostics.
ERR_SSL_PROTOCOL_ERROR

 

I reset the router but problem was still there - next step is to factory reset (I need to backup my config before I do that)

 

Will get back to you Asap.

OCE_Chris
Community Team - TT Staff

Hi ryanhammoud,

 

Could you try switching the DNS servers back to the TalkTalk ones and check to see if you experience the same issue again.


Chris

ryanhammoud
Conversation Starter

Hi @OCE_Chris . 

I changed it to 79.79.79.79 and 79.79.79.80 yesterday just out of curiosity and it seemed like it would work for a while and then stop (so I changed it to 8.8.8.8 and it would work again). Before I stopped using the Internet last night, I switched it back to default.

 

I just arrived home today to see that it wasn’t working as I arrived home. 
I switched it back to 8.8.8.8 and it worked again. 

Seems like 8.8.8.8 is very reliable for me and 79.79.79.79 isn’t. however, I would prefer for the default DNS to work

Ryan Hammoud
Neuroscience & Gaming
OCE_Michelle
Community Team - TT Staff

Hi ryan,

 

Thanks for trying this. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

ryanhammoud
Conversation Starter

Hi @OCE_Michelle ,

 

Would I be charged for this?

I’ve had the DNS settings on 8.8.8.8 for the past few days and it has been working pretty flawlessly from what I noticed. 

kind regards,

ryan 

Ryan Hammoud
Neuroscience & Gaming
OCE_Karl
Community Team - TT Staff

Hi

 

No charge for the router as this is to rule out a possible fault.  

 

Would you like me to send this ?

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

ryanhammoud
Conversation Starter

Hi @OCE_Karl 

 

Could it be a router issue if it is working flawlessly on 8.8.8.8 but not with 79.79.79.79 DNS?

 

-Ryan

Ryan Hammoud
Neuroscience & Gaming
OCE_Karl
Community Team - TT Staff

Hi

 

It is a possibility as I've seen this before, but only a small, small possibility.

 

Only way to be absolutely sure is to test another.

 

Thanks

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

ryanhammoud
Conversation Starter

Thanks @OCE_Karl ,

 

You would be sending another WiFi Hub that i currently have?

 

Kind regards,

Ryan 

Ryan Hammoud
Neuroscience & Gaming
OCE_Karl
Community Team - TT Staff

Hi

 

Yes, this would be another Hub.

 

Regards,

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE