cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Are there uplink/upload speed issues?

CorleoneUK
Team Player
Private Message TalkTalk
Message 33 of 33

People on the other end of VOIP calls (MS Teams, WhatsApp, etc.) often complaint that my voice keeps breaking up or lags.

 

It shows me on the router that I have an uplink of 14 Mbps but, the issue persists.

 

Also, when I try to do any line or other test using the TalkTalk portal, it keeps saying go to your Eero which is strange as I haven't been given an Eero. I have the regular black WIFI router.

 

What could be wrong?

0 Likes
32 REPLIES 32

Message 1 of 33

Hello,

 

How are you getting on? Do you still need assistance with this?

 

Thanks

 

Michelle

 

0 Likes

Message 2 of 33

Morning,

 

I'm sorry to hear this. I've run a test on the line now which is clear. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Michelle

 

0 Likes

Message 3 of 33

Staff will reply after the weekend  @CorleoneUK.

 

I'll make sure that this is in the queue for attention again. 

Gliwmaeden2, a fellow customer.

Message 4 of 33

I thought that new thing on the router was showing my regular phone line. It wasn't there in my earlier router so got confused.

0 Likes

CorleoneUK
Team Player
Private Message TalkTalk
Message 5 of 33

The line has started disconnecting again... Twice already in the last 5 mins.

 

My connected downstream speed until then was around 58 Mbps but, after the 1st disconnection it bumped up to 68 Mbps and after the 2nd disconnection has bumped up to 70 Mbps.

 

The engineer who had come to fixed this issue for me earlier said that TalkTalk had changed some connection values like SNR, etc. which caused the line to be unstable and hence the frequent disconnections. He reset the line to default values and the line was stable again until today.

 

Have you guys done some changes again from the backend?


Screenshot 2024-05-18 091642.pngScreenshot 2024-05-18 090252.png
0 Likes

Message 6 of 33

Thanks, but you don't have a VoIP service do you?

Chris

0 Likes

Message 7 of 33

Yes, Chris!

0 Likes

Message 8 of 33

Hi CorleoneUK,

 

Just to confirm, is that from the router settings? 

 

Chris

0 Likes

Message 9 of 33

Yes, received the router and have set it up. Also, an Openreach engineer had come to take a look at the line and he said TalkTalk had changed some settings which was affecting the line stability. He has reset it and since then the line is stable with decent speed.

 

But, I think my phone line is disabled.

 

This is what it shows me on the new router which I'm sure wasn't the case earlier. Any thoughts?

 

CorleoneUK_0-1715081559519.pngCorleoneUK_1-1715081607238.png

 

 

0 Likes

Message 10 of 33

Hi CorleoneUK

 

I'm really sorry for the delay.

 

Have you received the router since your last post?

0 Likes

Message 11 of 33

Hi Michelle,

 

The line has dropped twice today and it's currently working at a pathetic speed if at all you call this working

 

CorleoneUK_0-1714744039167.png

 

0 Likes

Message 12 of 33

Not yet!

0 Likes

Message 13 of 33

Morning,

 

Has the router arrived?

 

Thanks

 

Michelle

 

0 Likes

Message 14 of 33

Hi CorleoneUK

 

I can't see the tracking number yet. You should also receive a text message with the delivery notification.

0 Likes

Message 15 of 33

Can you share a tracking number, please?

0 Likes

Message 16 of 33

Hi CorleoneUK

 

The router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 17 of 33

Yes, please!

 

Thanks Michelle.

Message 18 of 33

Morning,

 

I'm sorry to hear this. I've re-run the line test now which is clear, however I can still see re-connections on the line. Would you like us to send a replacement router to see how this compares and to rule this out?

 

Thanks

 

Michelle

 

CorleoneUK
Team Player
Private Message TalkTalk
Message 19 of 33

5, 6 line disconnects and counting...

0 Likes

Message 20 of 33

The line restarted the third time in the last one hour. The router's log shows this:

 

Please help resolve this issue.


Snag_2decb4c.png
0 Likes