cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Going Round in Circles

Reply
xolptt
Conversation Starter

Noise tonight is worse than ever - router disconnecting every 10 minutes.

xolptt
Conversation Starter

Current connection speed: 619/16199 Kbps

Community Team

Hi xolptt 

 

I've requested an update on this fault from our Network Team and I will post back on this thread as soon as I receive further information.

 

Thanks

 

Debbie

xolptt
Conversation Starter

OK, thanks. This morning I can't stay connected to the internet for more than a few minutes at a time - the noise on line is worse than ever.

xolptt
Conversation Starter

One of the Openreach engineers told me there was a fault on an underground cable they could not get to without closing the road - and he'd swapped me to another connection. I wouldn't be surprised if that's caused another customer to have a fault - and they've switched me back to the faulty circut. It seems they either can't - or won't - fix the problem.

 

Since my Faster Fibre went live in March, I've only had 6 weeks of trouble free use - it's getting a bit ridiculous.

Community Team

Hi xolptt

 

Our Network Team have advised that the next step will be to arrange a BT Openreach engineer visit.

 

I'm just sending you a Private Message to confirm some details so we can arrange this visit.

 

Thanks

 

Debbie

 

 

Community Team

Hi xolptt,

 

Thanks for the PM, I've replied requesting a bit more information 


Thanks

Chris

Community Team

Hi xolptt,

 

We've received confirmation that the engineer visit has been booked for 10/07/2018 AM (8am - 1pm), please let us know how you get on 

 

Thanks

Chris

xolptt
Conversation Starter

The engineer came this morning at 8am - the same one who came first time fault was reported - the connection speed when he came was 290/14900 at the time and the noise was present on the line (a sort of squelching sound), causing the connection to drop at random intervals. He condfirmed he could hear the noise, but had no indication what was causing it - he tested the drop wire to the house by hitting it with a fibreglass pole to see if it induced errors on a meter I had to watch, which it didn't.

 

He then went to the cabinet and said he'd done something about the connection between there and the exchange and reset the fibre, although he still couldn't locate a specific fault - this is the same thing a previous engineer did and it cleared the noise.

 

He came back to the house about 10am and did some line tests and the line appears to be OK - although he didn't really know why the noise was now gone.

 

The connection speed is now back up to 6816/35616 Kbps and the internet seems to work without drops - but I still can hear a slight hum on the line, although engineer said he couldn't and he thinks it's OK.

 

He left saying he doesn't really know if the fault will re-occur, but at least it's working for now.

 

Here's hoping it lasts this time!

Community Team

Hi xolptt,

 

Thanks for the update, glad to hear there's been an improvement. Please let us know if you experience any further problems 


Chris

xolptt
Conversation Starter

The router has just disconnected and reconnected at a lower sync of 6271/32552 Kbps - - the same as happend a couple of days after the last 'fix'. There is no noise on the line and internet is OK, so I'll just see what it does.

Community Team

Hi xolptt,

 

I'm sorry to hear this. Could you let us know how the stability and sync speed compares over the weekend. If the speed does drop any further then please let us know and we can raise this back for further investigation.

 

Thanks

 

xolptt
Conversation Starter

It's still synced at the same speed and the line is clear - so if seems OK at the moment. I'll let you know if the speeds deteriorate. Thanks.

Community Team

That's great. Thanks for letting us know. 

xolptt
Conversation Starter

I hope I didn't speak too soon? I've just made a phone call and half way through the crackle came on the line. The internet hasn't disconnected yet - but I'm sure it won't be long

Community Team

Hi xolptt,

 

Can you keep an eye on it this evening and let us know how it's been tomorrow

 

Chris

 

 

xolptt
Conversation Starter

It still seems OK and has been connected for 5 days - I've not heard the crackling on the line again.

Community Team

Hi xolptt

 

Thanks for keeping us updated.

 

How have you found the speed/performance of the connection?

 

Debbie

xolptt
Conversation Starter

Yes. it seems OK, thanks. If it stays at this speed I'll be satisfied.

Community Team

That's great. Thanks for posting back to let us know.