FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Speed very slow after upgrade to Fibre 65

davidfawthrop
Participant
Message 11 of 11

Recently renewed contract and switched to Fibre 65. Download speed to router 44-50mps.Speed from router to computer 7-8mps. Do I need a new router? should I have been sent one when I upgraded?

Any help appreciated

0 Likes
10 REPLIES 10

Message 1 of 11

Hi
 

If you start your own thread (new message), we’d love to help.
 

We’ve found that posting in someone else’s conversation makes it harder to follow when looking for an answer.
 

It’s easier and quicker if we can chat with you in a single thread, if you start your own thread, that will keep our community organised and help others with a similar problem.

 

Check your home phone number or account number are also added to your Community Profile as that will really help us to find your details quicker.
 

Thanks

Karl


 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

gcon60
Whizz Kid
Message 2 of 11

I have moved from fibre 35 getting 37 mbs to fibre 65 getting only 41 mbs.  I tried the switch off trick to no avail, still 41.  Any other suggestions would be greatly appreciated.

0 Likes

Message 3 of 11

Morning,

 

Ok thanks for confirming 🙂

 

Thanks

 

0 Likes

Message 4 of 11

Thanks Michelle

 

No problem with voice service. Have powered down the router and speed is now much better.

 

Thanks again

0 Likes

Message 5 of 11

Hi Skynet_tx

Thanks for your reply, I have tried AllyM's suggstion and that has solved the issue.

For completeness, we are sireless and our router is a Huwaei HG833

 

Again many thanks

Message 6 of 11
0 Likes

Message 7 of 11

Thanks AllyM

Have switched router off for half an hour and that seems to have solved the problem. Now getting readings of 50mbps from router to device.

Just for completeness we were on Fastfibre before, never had reason to check speed.

 

Thanks again

0 Likes

Michelle-TalkTalk
Support Team
Message 8 of 11

Hello,

 

I've run a test on the line now which has detected a potential voice fault. Are you experiencing any issues with the voice service such as noise on the line or no dial tone?

 

The sync speed looks very consistent. Did you try powering down the router for a full 30 minutes as this will reset the current session and can often increase the throughput speeds?

 

Thanks

 

Skynet_TX
Community Star
Message 9 of 11

Hi @davidfawthrop,

 

Is the 'device' you are checking connected wired or wireless, if it is wired then try @AllyM's advice and switch the router off for over 30 minutes. If it is wireless then still worth trying the 30 minute switch off, but it could also potentially be a Wi-Fi interference problem.

 

You won't get a new router when you upgrade if the router you already have fully supports Fibre 65, what model of router do you have ?

0 Likes

AllyM
Philosopher
Message 10 of 11

What package were you on and what speed were you getting before the upgrade?

Have you tried the usual trick of switching the router off for half an hour before rebooting?