cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

NEED SOME HELP?

We’re here 24/7. 365 days a year.
Ask questions. Find your answers. Connect.

eero6 router blocking www.googleadservices.com

jstype
Super Duper Contributor
Private Message
Message 6 of 6

Last week I changed the speed of my city fibre connection from 75Mbps to 150Mbps.

I am very pleased with the new speed I am getting. Part of the deal was that my modem changes from the TalkTalk WiFi hub to the eero6 router. I was very pleased with it and played around with the app settings. Under activity I turned on Advanced security and Ad blocking.

Since then I have had problems with some pages not loading. I have now turned these settings off and things appear to have returned to normal. I mainly use Safari as a browser as I have a Mac computer, but this problem occurred with Firefox, Google Chrome and Microsoft Edge.

Could anyone let me know if this is a general problem with the Eero.

I have attached a screenshot of one of the pages I tried to access from safari.

If you look at the text, it tells me it is a problem with www.googleadservices.com

Thanks for any advice you can give me.

 


Screenshot 2023-12-04 at 15.00.18.png
5 REPLIES 5

ticknermp
First Timer
Private Message TalkTalk
Message 1 of 6

This has been absolutely messing with my head for a week! Thanks for the tip, issue resolved.

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 2 of 6

Hi @Michelle-TalkTalk, sorry but I cannot comment on this one, as I do not have the Eero. @Gondola is the person for this one.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 3 of 6

Hi,

 

Ok thanks for confirming 🙂

 

Michelle

 

jstype
Super Duper Contributor
Private Message
Message 4 of 6

Hi,

I have only just got the Eero and it did not happen all sights just a certain few. Everthing seems fine now I have turned those options off.

Thanks for your help.

jstype

0 Likes

Michelle-TalkTalk
Support Team
Staff
Private Message
Message 5 of 6

Morning,

 

@Gondola @KeithFrench Have you come across this before?

 

Thanks

 

Michelle

 

0 Likes