cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband help

For queries about your TalkTalk broadband service.

Enabling QoS (traffic management) on the Hub 2 - DG8041W

Georgesel
Chatterbox
Private Message TalkTalk
Message 12 of 12

Hey folks 👋🏼

 

 

I'm wondering if it's possible to enable Quality of Service (QoS) on a TalkTalk Hub 2 router, specifically the DG8041W model. I've scoured the web for instructions but haven't had any luck finding guidance.

 

I'm experiencing difficulties with my work laptop when on MS Teams video calls and would like to prioritize its bandwidth. However, I haven't been able to locate any mention of QoS or Traffic Management in the router's advanced settings.

 

Any assistance would be greatly appreciated! Thanks in advance!

0 Likes
11 REPLIES 11

Georgesel
Chatterbox
Private Message TalkTalk
Message 1 of 12

Thanks @Debbie-TalkTalk , I've receveid it and installed the new one 🙂

I'll keep an eye on the speed and if this helps to solve my problem. Appreciate the help from everyone, I think we can close this thread.

0 Likes

Message 2 of 12

Hi @Georgesel 

 

I've ordered the replacement router for you, please allow 48hrs for this to arrive.

 

Please let us know how you get on.

 

Thanks

 

Debbie

0 Likes

Georgesel
Chatterbox
Private Message TalkTalk
Message 3 of 12

Hi @Karl-TalkTalk I wasn't able to reach out to TalkTalk yet.

 

Are you able to arrange that swap for me?

 

Thanks!

Message 4 of 12

Hi @Georgesel 

 

Did our teams help with swapping out the router ?

 

Thanks  

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.

0 Likes

Georgesel
Chatterbox
Private Message TalkTalk
Message 5 of 12

Thanks so much for your time Keith, I'll get in touch with TalkTalk CS and will ask for a different router.

 

All the best.

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 6 of 12

ank you for the Networks Around You screenshot. First off, in the 2.4GHz band, you cannot use channel 4 as it is an overlapping channel. You can only use channels 1, 6 or 11 in this band as they are the only non-overlapping ones. I see that you are using a Huawei router, which you would probably benefit from getting this replaced. If you want this done, please let TalkTalk know.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

KeithFrench
Community Star
Private Message TalkTalk
Message 7 of 12

I will PM you a link for a guide of mine on Wi-Fi interference & initially look at the section called "Are you suffering from interference – prove it first". This section includes full details of Wi-Fi analysers that I recommend for Windows, Windows phone, Android and Apple operating systems. However, I have no way of testing the Apple product. Do not worry about interpreting the results, I will do that for you.

Please post the screenshots to me in a PM (to protect your privacy), which I have requested in my guide. No photos please they can be difficult to read as text can get out of focus when zoomed in, from the analyser you are using (also in my attached guide). Please ensure that the analyser window is maximised (if Windows) before taking the screenshots & upload them via the "Insert Photos" button (in a mobile browser it's the picture icon) on the post editor's toolbar with the Size parameter set to Large. If they are too small, I will not be able to read them & although I can enlarge them, this puts the text out of focus. 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 8 of 12

@KeithFrench wrote:

There are no QoS settings on this router. I think that the issue is far more likely to be caused by Wi-Fi interference anyway.

Oh, that's a shame 😕

 


In other words, I try to help you optimise your Wi-Fi connection. The next stage involves sending out a guide to you to help you get me some important diagnostic results so that I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.


I'd really appreciate it if you can send that to me. I'm out of ideas at this point on how to make things better.

 

Thanks!

 

 

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 9 of 12

There are no QoS settings on this router. I think that the issue is far more likely to be caused by Wi-Fi interference anyway.

 

Slow speed, intermittent dropouts, breaks in the signal or no signal on some or all devices or no internet access might be caused by Wi-Fi interference from other local networks, which can also lead to a permanent reduction in speed. No ISP can be responsible for your local environment, this is mainly a byproduct of the popularity of Wi-Fi.

Generally speaking, the 2.4GHz band suffers a lot more from interference than the much faster 5GHz band, but the 2.4GHz one can sometimes have a better range, but this all depends on your local area.

In other words, I try to help you optimise your Wi-Fi connection. The next stage involves sending out a guide to you to help you get me some important diagnostic results so that I can analyse them for you and recommend changes to your router configuration to solve them.

I only send this out to people who request it.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 10 of 12

Hi Keith, thanks for your reply. 

You must be right, I don’t know the commercial name of the router but the model is right since I’ve copied it from its settings. 

I can’t use a cable unfortunately, but between the laptop and the router it’s completely unobstructed.

 

is there a way to enable QoS? I have a lot of devices connected to it, I want to give that a try. 

0 Likes

KeithFrench
Community Star
Private Message TalkTalk
Message 11 of 12

The Huawei DG8041W is not the Hub2, that is a Sagemcom FAST 5464. Please recheck which one you have, as they are different.

 

It is not likely to be a QoS issue as such, how does the laptop connect to the router via a wired (Ethernet) or wireless connection, if you can use either, is the Ethernet one better than the wireless?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes