Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

I can't connect to VPN

Pootle Sheffield
Chatterbox
Message 8 of 8

Good evening TalkTalk, I can't at all connect to my company's VPN network at all from using my talktalk broadband, I am on Fibre 65 and yesterday it was working fine, today I have had to use my mobile phone hotspot to connect to my company's VPN, can you please help and resolve this issue ASAP please. I have the Sagemcom wifi hub. Please please help. 

Flox
0 Likes
7 REPLIES 7

Message 1 of 8

Hi Pootle Sheffield

 

The Huawei WIFI hub is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

 

Pootle Sheffield
Chatterbox
Message 2 of 8

Hi @Debbie-TalkTalk yes please, can I please have this as soon as possible please, as I'm still working at home. Many thanks. 

Flox
0 Likes

Message 3 of 8

Hi Pootle Sheffield

 

Apologies for this. I will need to send a Huawei WIFI hub, are you happy for me to arrange this?

 

Thanks

 

Debbie

Message 4 of 8

Hi, my VPN I think it may be a windows one, to be honest I'm not really sure. I do hope they sort this out tomorrow for us all. 

Flox
0 Likes

Skynet_TX
Community Star
Message 5 of 8

It may well be that your router upgraded to this firmware version last night, as this is a brand new firmware version. I believe the staff here may now have a fix for this problem, and if so they will be able to help with this tomorrow, so just wait for them to respond to this post tomorrow. However as a last resort they would be able to arrange replacement router for you of a different type if necessary.

 

Do you run any specific VPN software to connect to work, or are you using the built in Windows 10/11 VPN ?

Message 6 of 8

Hi @Skynet_TX yes, the version is SG4K100130 - and this all of sudden happened today - yesterday was fine, however, this new version has totally been a pain. My IT Helpdesk at work have firmly confirmed that it is my Wifi Router and not any problems at their end, other colleagues within my company are also having exactly the same issues who are with Talk Talk. Can someone form Talk Talk please help me asap. 

 

Cheers. 

Flox

Skynet_TX
Community Star
Message 7 of 8

Hi @Pootle Sheffield,

 

Thanks for creating a new topic. If you browse to http://192.168.1.1/ what does the 'version' say near the bottom of the screen, if it is SG4K100130 then you may be suffering from a known issue that has affected a few customers recently.