Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

New router unable to connect to VPN

nicksteward
First Timer
Message 6 of 6

Good afternoon.

Please help!

Yesterday I was upgraded to full fibre broadband here in Reading, Berks.  With this I received a new Sagemncom router, which was set up at the same time as the full fibre broadband.  Since the new set up, I’ve not been able to connect to my work company’s VPN, (connection was excellent before).  Everything else seems fine and the wi-fi connection is good.

I can see on other related posts that your solution is to replace the (faulty) router with a Huawei router?  Please contact me this afternoon so that we can urgently arrange this.  I look forward to hearing from you.  Thank you.

0 Likes
5 REPLIES 5

Message 1 of 6

Hi Nick

 

I'm so glad to hear this, thanks for letting us know 🙂

 

I have also sent you a Private Message with a link to a short survey for the Community.

 

Thanks again.

 

Debbie

0 Likes

nicksteward
First Timer
Message 2 of 6

All fixed.  Thank you!

Debbie-TalkTalk
Support Team
Message 3 of 6

Hi Nick

 

This issue should now be resolved, please can you retest?

 

Thanks

Debbie-TalkTalk
Support Team
Message 4 of 6

Hi Nick

 

Apologies for this.

 

I'm just taking a look at this now and I will post back as soon as I receive further information.

 

Thanks

 

Debbie

KeithFrench
Community Star
Message 5 of 6

If it is running the latest firmware V136, this does indeed block a few VPN clients, particularly the Windows ones. There is a firmware update to fix this. I will ask TalkTalk to apply this for you.

 

I have asked one of TalkTalk's support to pick your thread up and investigate it for you.

They aim to respond within 48 hours (Monday - Friday) excluding Bank Holidays, but if more urgent you can always try the Service Centre on 0345 172 0088. The posts are responded to in time/date order, oldest first. Please try to avoid posting on here until TalkTalk has responded to you, otherwise, this will just put you further down the queue.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?