Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

NordVPN Stopped working overnight

mpscott
First Timer
Message 8 of 8

Our home VPN and my son's work vpn stopped working overnight on Wednesday. Both are based on or are versions of NordVPN. Both work over a mobile data connection. My work VPN works fine.

 

Reading other posts this seems a common problem that requires a new router. Please confirm and advise how this is organised?

Mike
0 Likes
7 REPLIES 7

Message 1 of 8

Hi Mike

 

Thanks for your reply.

 

The firmware has now been updated. Please can you retest and let us know how you get on.

 

Debbie 🙂

0 Likes

mpscott
First Timer
Message 2 of 8

Hi Debbie

Thanks for the prompt reply. Please go ahead.

Mike

Mike

Message 3 of 8

Hi mpscott

 

Sorry for the delay.

 

I can make a change to the firmware on your router which should resolve this issue. Are you happy for me to do this today?

 

Thanks

 

Debbie

0 Likes

mpscott
First Timer
Message 4 of 8

Hi Keith

Apologies my error - I got the lable info from a photo I took yesterday and had forgotten it was off the old router I had taken out to see if that would work (it would not even connect 😞 ) So no I was not using the HUAWEI: HG633

 

The router actually in use and with the issue is the Sagemcom model.

Mike

KeithFrench
Community Star
Message 5 of 8

So are you using both the HG633 and the Sagemcom then?

 

The Sagemcom, having just upgraded to V130 is most likely the problem. Whilst this works fine with most VPN clients the Windows 10/11 built-in VPN clients and a few others will not work. This is further complicated by a separate Windows Update recently that blocked the built-in ones from working. 

 

I have asked one of TalkTalk's support to pick your thread up and rectify this for you.

They aim to respond within 48 hours (Monday - Friday), but if more urgent you can always try the Service Centre. The posts are responded to in time/date order, oldest first. Please try to avoid posting on here until TalkTalk have responded to you, otherwise, this will just put you further down the queue.

To save yourself time, please make sure that your community profile includes your first & last names, broadband phone number & if possible an alternative contact number. This can be done by clicking on your Avatar picture then click on "My Settings" followed by:-

Personal Profile > Personal Information

Otherwise, TalkTalk will not be able to tie up your forum username to your broadband account. Only you & TalkTalk have visibility of your details.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

mpscott
First Timer
Message 6 of 8

Hi Keith,

 

From the label on the router:-

HUAWEI: HG633

Hardware Version: H.1.01

From the UI:-

TalkTalk Wi-Fi Hub
version SG4K100130
Firmware Version: SG4K100130

Device Info
Serial Number N7193264N009629
Hardware Version FAST5364 3.00
Software Version SG4K100130
GUI Version 5.6.1

Thanks!

Mike

Mike
0 Likes

KeithFrench
Community Star
Message 7 of 8

What make/model of router are you using & which version of firmware is it running?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?