Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Unstable broadband

daveonmako
Chatterbox
Message 13 of 13

Hello, 

I am hoping you can help me with an issue I've been experiencing for some time with my broadband service. On a regular basis (every 2 days or so) my internet connection drops and I get an orange light on my router. Usually, it will reconnect after a short while (up to 30 minutes) or a router reboot but will often disconnect again within an hour. There have always been stability issues with my service but I put it down to the additional load on the service due to so many people working from home and kids having to home school. However, since the kids have gone back to school and people are returning to the office the service is actually getting worse.

 

I suspect the issue is with my router as when I perform a health check there are no issues detected on the line but the orange light would suggest loss of connection to the internet. Wifi and wired connections to the router remain connected but obviously, there's no internet for devices to make use of.

 

TalkTalk's support would be appreciated with this issue.

 

Thank you 

0 Likes
12 REPLIES 12

Message 1 of 13

Morning,

 

I'm sorry to hear this. Would it be possible to connect the microfilter, router and phone directly at the test socket so we can see how the stability compares please?

 

Thanks

 

0 Likes

Message 2 of 13

Hello, Michelle

 

Sorry, I had not realised I had missed a reply.

No, the router is connected to the normal port. 

I have had a further 3 disconnections today where I've lost internet for a couple of minutes and then it has returned. Normally not a problem, today, however, I was taking an online exam as part of a certification programme with work when the internet dropped and I was disqualified from the exam.

 

EDIT: My internet has disconnected twice since I posted this message 30 minutes ago ☹

0 Likes

Message 3 of 13

Morning,

 

I'm sorry to hear this. I've re-run the line test now which hasn't detected a fault, however I can see a few re-connections on the line. Is the router currently connected at the test socket?

 

Thanks

 

0 Likes

Message 4 of 13

Hi, Chris
Just to update as requested. My internet has been stable until today. However, it has disconnected 4 times in the last hour or so ☹️

0 Likes

Message 5 of 13

OK thanks, please let us know if the connection drops again


Chris

Message 6 of 13

Hi, Chris

 

The internet was off this morning until about 9am. I replaced the filter and rebooted the router and the internet service was restored. It's been stable since then but that proves nothing yet. 

I don't know if there's noise on the line as I don't have a landline phone to test with.
 

0 Likes

Message 7 of 13

Hi daveonmako,

 

How has it been since your last post. Are you currently experiencing any problems with your telephone service, any noise on the line?

Chris

 

0 Likes

Message 8 of 13

Hi, Debbie

Firstly, thank you for sending out a new router so quickly. 

I set up the new router straight away and until last night everything seemed stable. We had a very short loss of service for maybe 5 minutes, then this morning the internet went down for about 45 minutes. I ran a line check via my mobile phone and the service came back when the line check was completed. Strangely, the line test report came through as no issues having been discovered but this is not the first time that I ran a line check and service was restored at the end of the check so the report is clearly incorrect.
Could you please have a look at my service again and see if something can be sorted as the level of service being received from the broadband is not reflective of the price being paid each month.

Thank you

0 Likes

Message 9 of 13

Hi daveonmako

 

No problem 🙂

 

The router is on its way, please allow 24-48hrs for this to arrive

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 10 of 13

Hello, Debbie

That would be excellent if you could do that. 

Thank you

Debbie-TalkTalk
Support Team
Message 11 of 13

Hi daveonmako

 

I'm sorry to hear this.

 

I've completed a line test which hasn't detected any faults but I can see re connections on the line.

 

Would you like me to send a replacement router for testing to see how the connection compares?

 

Thanks

 

Debbie

 

 

Skynet_TX
Community Star
Message 12 of 13

Hi @daveonmako,

 

I'm assuming you have a model of router that just has the one single LED ?. If so, when you get the amber light is this a solid light, or a flashing light ?

 

The TalkTalk staff on this community will be able to help, they will hopefully be able to respond to this post tomorrow.