Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN help

Charlotte5775
Participant
Message 30 of 30

Hello, this is a final attempt at finding help from talk talk regards my VPN issues. My VPN has always worked fine - around 3 weeks ago it suddenly stopped. I have internet connection and my VPN works elsewhere just not at home. After many lengthy conversations, Talk Talk reluctantly sent me a new router which has made no difference. I have lost 3 weeks worth of hours as I work from home and am now in desperate need of assistance. Our IT department at work have exhausted all options and as my VPN connects everywhere BUT at my home, it has to be an issue with Talk Talk. PLEASE HELP!

 

0 Likes
29 REPLIES 29

Message 1 of 30

That's great news Charlotte, thanks for letting me know 🙂

Chris

0 Likes

Charlotte5775
Participant
Message 2 of 30

Chris- thank you so much!!! It seems to be working!

0 Likes

Message 3 of 30

OK I'll start the update now, please don't switch off the router

0 Likes

Charlotte5775
Participant
Message 4 of 30

Absolutely yes please. I’m so sorry for the mix up! I have to pop out now so may go quiet but I’ll test again when I’m back 

0 Likes

Message 5 of 30

Yes, that explains it 🙂

 

OK I can change the firmware version on your current router which hopefully will resolve the problem - would you like me to do this now, it can take up to 20 minutes to complete?

0 Likes

Charlotte5775
Participant
Message 6 of 30

So sorry I think I may have given the wrong one earlier - not helpful 

0 Likes

Charlotte5775
Participant
Message 7 of 30

Yes- it’s [removed]

0 Likes

Message 8 of 30

Thanks, Could you just confirm that the telephone number in your community profile is the telephone number of the telephone line with the issue


Chris

0 Likes

Charlotte5775
Participant
Message 9 of 30

That’s the S/N number 

 

0 Likes

Charlotte5775
Participant
Message 10 of 30

N7202024N015922

0 Likes

Message 11 of 30

That's strange, the one you are using now should have black holes. Could you take a look at the label on the back of the router and let me know what the model number is

 

Chris

0 Likes

Charlotte5775
Participant
Message 12 of 30

They both have bronze holes

0 Likes

Message 13 of 30

If you look at the holes in the front of the router are they both just black or is one of them a bronze colour?

Chris

0 Likes

Charlotte5775
Participant
Message 14 of 30

Rebooted and tested and the same message is appearing. Yes, I still have the new router. They’re both exactly the same model though (not sure if that is important) 

0 Likes

Message 15 of 30

OK thanks, could you just reboot the device that you're running the VPN on and retest.


Do you still have the other router?

Chris

0 Likes

Charlotte5775
Participant
Message 16 of 30

Hi Chris. I did only do 30 seconds last week yes. I have just turned it back on. It’s been off for for a little more than 30 minutes and the same message is coming up. 

0 Likes

Message 17 of 30

No problem, out of interest, did you only switch it off for 30 seconds when you were asked to do this last week?

0 Likes

Charlotte5775
Participant
Message 18 of 30

So sorry- I did 30 seconds. Bear with me 

0 Likes

Message 19 of 30

Thanks Charlotte but you need to switch it off for at least 30 minutes

 

Chris

0 Likes

Charlotte5775
Participant
Message 20 of 30

No, the same message is coming up

0 Likes