Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

is CGnat enabled on my router?

blackline842
Participant
Message 13 of 13

Hi, I'm trying to diagnose an issue with my iot device. I need to find out if I have CGnat? Thanks

0 Likes
12 REPLIES 12

KeithFrench
Community Star
Message 1 of 13

You need to send a screenshot of the of the rule in edit mode so as I can see all of the rule.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

blackline842
Participant
Message 2 of 13

I have put a temporary fix by forwarding port 44159 to 44158 I believe as the device is working as intended again and port 44158 is showing as open in port checker

0 Likes

Message 3 of 13

Yes its a Sensecap m1 helium miner. Where would I find WAN name settings on the SGC model? I attatched my port forward rules and Upnp wizard screen shot, I think it says Upnp is enabled as it gives me a UPNP device?

0 Likes

KeithFrench
Community Star
Message 4 of 13

Either hub (Sagemcom & Huawei) will forward TCP port 44158 OK. I assume that this is some data mining device is it? Make sure in your rule that you set the WAN Name is set to Auto.

 

To check if UPnP is enabled or not, use "UPnP Wizard":-

 

https://www.xldevelopment.net/upnpwiz.php 

 

If it says that it cannot find a UPnP router when it starts up UPnP is disabled in the router. If it allows you to create a rule, then UPnP is enabled.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

Message 5 of 13

I'm using the talk talk WiFi hub. The device requires port 44158 to be open and the rules are set for that, I've been informed that the device is looking for port 44159 instead as the next best option due to the routers uPnP feature so would just like a way to check it 🙂

0 Likes

KeithFrench
Community Star
Message 6 of 13

There are several things here, your router is allocated a public IPv4 address as its WAN IP address. This can be seen in the router, but not knowing what make/router you have, I cannot currently be more specific. Are you sure that you do not need some port forwarding if you are trying to remotely access some device?

 

To confirm if UPnP has been disabled, that again will be specific to the router that you have.

 

I can help with all of these if you supply me with more information.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 7 of 13

My tech support is saying im behind a cgNAT and that I need to ask you guys for an ipv4 address

 

Also, how can I confirm if upnp has been disabled from your end?

0 Likes

Message 8 of 13

Im trying to see why my helium hotspot has a different listening i.p address to my public i.p address. my diagnostic team are telling me I need a real public IP. CGnat is pooling a bunch of clients behind a single public IP apparently.

0 Likes

Message 9 of 13

Morning,

 

The team have asked if you can confirm specifically what you are trying to do please?

 

Thanks

 

0 Likes

Michelle-TalkTalk
Support Team
Message 10 of 13

Hello,

 

I've asked our Products Team now and will let you know as soon as I receive a response.

 

Thanks

 

0 Likes

Message 11 of 13

Appreciate that mate

0 Likes

KeithFrench
Community Star
Message 12 of 13

Only TalkTalk can answer that one, I'll ask them to respond to you.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they?