cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

IMAP settings for Tiscali emails on Outlook 2016

Reply
9 REPLIES 9
Allan2014
Team Player

My brand new shiny computer arrived yesterday, but I cannot set up Outlook 2016 to access my Tiscali emails via IMAP. My old computer was set up this way, but no settings I try are accepted. I can use POP but prefer IMAP.

 

I have tried TalkTalk help and the internet but to no avail, and had a webchat with a TalkTalk agent who gave me some settings which still didn't work.

 

Any help will be much appreciated.

Allan.
Gondola
Community Star

Hi @Allan2014

 

Here's the guide for setting up Outlook2016.  It's a setup for TalkTalk.net but here are the settings you need for Tiscali email.

 

Account Type  IMAP (recommended)
Login / Username username@tiscali.co.uk
Password Yes
Incoming mail server imap.tiscali.co.uk
Incoming Port 993
Incoming Security SSL
Outgoing mail server smtp.tiscali.co.uk
Outgoing Port 587
Outgoing Security SSL
Outgoing Authentication Yes

 

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Allan2014
Team Player

When I try those settings I get an immediate error message, "Couldn't connect to incoming (IMAP) server using specified encryption method. Please check IMAP encryption method and try again."

 

Changing the IMAP encryption method to any of the options gets the connection started but after a long pause I get "Connection to the incoming (IMAP) Server was dropped. Please check the incoming (IMAP) server settings and try again.

 

By the way, Outlook 2016 seems to have changed the screens on the add new account page from all the examples I have seen, but it does ask for the same information eventually. I suppose its progress!

Allan.
Gondola
Community Star

Hi @Allan2014

 

Copy the settings you're using or screenshot the pages and I can advise further.

 

NB

Username is your Tiscali email address.

Password is your Tiscali password.

(Obscure these from any screenshots)

 

The initial message would suggest the incoming security is not SSL or SSL/TLS or the port is not 993.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Allan2014
Team Player

Screen shot attached. Thanks for your advice.

Allan.
Gondola
Community Star

...ok that's just the outgoing settings and all that needs changing there is the STARTTLS changing to SSL or SSL / TLS, whatever's there and double checking that the port number doesn't change and if it does then change it back to 587.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Allan2014
Team Player

I tried using another email client and got some different settings. Incoming port is 143, both incoming and outgoing are unencrypted and outgoing rquires authentication. These set me up straight away. I might play around with encryption some time but for the moment I'll leave well alone!

 

Wish TalkTalk could give correct info.

Allan.
Gondola
Community Star

Hi @Allan2014

 

You're not using the recommended settings and whilst it'll work the emails are unencrypted so if intercepted can be openly read.  Just so long as you're fully aware of the implications.

 

People often used insecure mail in the past but these days most people prefer the privacy and security of fully encrypted email.

GondolaVolunteer 2017-2021

 Add Likes below to appreciate my help . . . and if I offered a solution Best Answer

Allan2014
Team Player

I've now managed tosecurely connect IMAP outgoing using port 587 and STARTTLS, but the only working incoming IMAP connection is on port 147 with no security. 

Allan.
Allan2014
Team Player

Looks like the problem was Kaspersky blocking access to the incoming port - thanks to wgcuser for posting this in post "Error number 0x800CCC1A". I added IMAP.TISCALI.CO.UK to exemptions in Kaspersky network settings (settings - additional - network settings - manage exclusions) and could then use port 993 with ssltls. I have seen other posts where TT admit to a security certificate issue - whether this issue with Kaspersky will be sorted once the certificate is sorted remains to be seen.

Allan.