cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Archer AX1800 router settings

aggiemantis
Repeat Guest
Private Message TalkTalk
Message 9 of 9

Hi,

I am trying to connect my Archer router and am having problems. Existing connection working with talk talk  router.

 

Seems I can't get an IP issued to the router . Have done a factory reset on router and noted the settings required by talk talk for 3rd party router.

VLAN ID :101

MTU: 1500

DND: Automatic

Authentication: DHCP/IPoE

 

When I go to the settings in the router there are other VLAN ID settings which are set to zero ,and the router requires some value other than zero.

 

Is there something that talktalk need to do their side to allow the router to work ?

 

So I am wondering if this is the problem.

 

Any help appreciated.

 

 

0 Likes
8 REPLIES 8

Message 1 of 9

Hi @aggiemantis had one of those shower moments this morning. Have you tried connecting the Archer to the TT router and disabling the TT WiFi. You'll eventually possibly have DHCP issue but that is avoidable. 

I don't work here and all my opinions are my own.
0 Likes

Message 2 of 9

Hi @aggiemantis sorry it's not going well for you. I wish I could help more but living in North Norfolk it'll be a long time before I get a thing better than snail Mail performance and the kit to play with. Please do let me know how you get on.

D

I don't work here and all my opinions are my own.
0 Likes

Message 3 of 9

Thanks for your help. I will try plugging into another port instead of the WAN. But that's how my talktalk Sagemcom router is connected.

 

Another friend also suggested that. I've had to revert back to my talktalk router for the minute as I have work to do.

 

I did contact support, and was on to them for an hour, spoke to bot before I got a real person. Unfortunately it's the luck of the draw who you get.

 

I got the short straw I'm afraid. 

 

Basically they suggested that I stick to the router i was sent. I then outlined the reasons for wanting to use another router , and was then told that they had concerns about security and updates and they could no longer run diagnostics if I did that.

 

At this point I cited the fact that they updated my routers firmware WITHOUT my consent and trashed my internal settings , this in it's self contradictory to their 'security' reasoning.

 

Poking around with my routers firmware is really not something I would not endorse, and now has me even more concerned. 

 

I was then passed to another department, as they recommended I 'upgrade' LOL

 

After a further two people I chatted to, was then told their system was 'down' and to try 3 to 5 hours later.

 

I gave up at that point.

 

I will try once more ,then I need to think if I should switch ISP. I've been with them 20 plus years, paying well over the odds for the service I am actually getting.

 

What should be a fairly simple thing to do has proved not to be. 

 

As I say , I will give it another shot, and thank you again for taking the time to try and help. 

 

 

 

0 Likes

Message 4 of 9

Hi @aggiemantis try putting the ethernet cable connecting tt and archer into a different archer socket.

 

I don't have access to archer kit but are you setting the router to router, or access point or even mesh node? 

TT certainly don't discourage and have never even attempted to stop me playing with other kit. 

If you wish to send me screenshots by pm feel free. 

D

I don't work here and all my opinions are my own.
0 Likes

Message 5 of 9

I started with the wizard, as its a new router and very few things to answer. Gets up to the point of 'actualy connecting to the internet' and fails.

 

I then went to talktalks help section on 3rd party routers where i found the settings.  Still no connection.

I wondered if talktalk had 'tied' the MAC address of the old router to the connection ?

 

My new Archer router even allows the entry of a new MAC address or cloning. So I tried using the old MAC address from talktalk router.

 

I'm now thinking talktalk are deliberately making this difficult to discourage the use of other routers. I have to say I'm not impressed if this is the case.

 

Surly there are hundreds of people using their own routers with their service.

 

 

 

 

0 Likes

Message 6 of 9

Hi @aggiemantis thanks for that, are you using the setup wizard on the router or going my favourite way of going through the menus? (When I get it wrong the wizard sorts me out) 

I don't work here and all my opinions are my own.
0 Likes

aggiemantis
Repeat Guest
Private Message TalkTalk
Message 7 of 9

Connected to the WAN port from the box on the wall. Th same as the talktalk router.

0 Likes

Divsec
Community Star
Private Message TalkTalk
Message 8 of 9

@aggiemantis how are you connecting your Archer to talktalk? 

I don't work here and all my opinions are my own.
0 Likes