cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

FIbre Support

Get expert support with your Fibre connection.

Internet constantly dropping

bryanng1
First Timer
Private Message TalkTalk
Message 10 of 10

Hello, my internet has been constantly dropping since Tuesday 13 Feb. If I'm lucky, the internet would stay on for a couple of hours, but other times it'd drop every few seconds. It does usually come back on fairly quickly (within a minute or so) but the constant drop meant it's impossible to use the internet.

 

The connection test on my TT account did detect an issue but offered no solution. 

 

FYI I use a WiFi Black modem, when the internet drops, the light goes to amber and the Wifi disappears (so all my devices disconnects), otherwise it stays as white. I've tried the usual restarting and also a hard reset but with no luck. I've been with TalkTalk at this address for over a year and not had any issue like this before. 

0 Likes
9 REPLIES 9

Message 1 of 10

Hi bryanng1

 

I'm so glad to hear this, thanks for letting us know 🙂

 

I have sent you a Private Message with a link to a short survey for the Community.

 

Thanks again.

 

Debbie

Message 2 of 10

Hi Michelle,

 

Just to confirm the router arrived on Saturday and I also posted the old one back on the same day. 

 

Internet hasn't disconnected since I installed the new router on Saturday, so fingers-crossed this has fixed the issue. Thanks for responding to the issue so quickly!

Message 3 of 10

Hi Bryan,

 

The replacement router is on the way. Please let us know how the connection compares. The line test didn't detect any issues so hopefully the router will resolve this.

 

Thanks

 

Michelle

 

Message 4 of 10

Hello,

 

Yes please I think it's worth trying a replacement router considering mine is 3-4 years old.

 

Is there also any way from your end to check if this is a standalone issue or if there's an issue with my local internet cabinet? 

 

Thanks,

Bryan

0 Likes

Message 5 of 10

Hello,

 

Ok thanks for trying this. Would you like us to send a replacement router for testing purposes to rule this out?

 

Thanks

 

Michelle

 

0 Likes

bryanng1
First Timer
Private Message TalkTalk
Message 6 of 10

Hello, I have connected it directly to the test socket now.

It has continued dropping since (dropped twice in the last 5 minutes already), but when it's up it does work ok hence the line test not detecting any faults.

0 Likes

Message 7 of 10

Hi bryanng1

 

Thanks for your reply.

 

This socket should have a test socket underneath the lower section of the faceplate.

 

Could you try removing the lower section and then connecting the router and filter directly at the test socket, we can then run another line test in this set up.

0 Likes

bryanng1
First Timer
Private Message TalkTalk
Message 8 of 10

Hello, thanks for looking into it. I do not use the phone service so unfortunately I cannot tell if it has noise on the line. 

 

I believe it is a test socket (I think it's a NTE 5C? see attached) 

bryanng1_0-1708079019237.png

 

0 Likes

Michelle-TalkTalk
Support Team
Staff
Private Message
Message 9 of 10

Good morning,

 

I'm sorry to hear this and I will take a look now. I've run a test on the line which hasn't detected a fault, however I can see some re-connections on the line. Does your main socket have a test socket please? Is the voice service also ok with no noise on the line?

 

Thanks

 

Michelle

 

0 Likes