Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband dropping connection / router restarting when using a wi-fi extender

Alex-G
Participant
Message 36 of 36

Hi All,

 

I'm having issues with my Talktalk broadband service I recently purchased when trying to use it with a TP-Link wifi extender.

 

When I use the router without the wifi-extender, there are no issues, broadband works correctly.

 

With the wifi-extender connected and on, the router intermittently loses connection to the internet (orange/white flashing light) or restarts entirely (orange flashing light).

 

The wifi extender is a TP-Link WPA8730 combination powerline adapter / wifi extender. I've previously used it with a Virgin broadband service with no issues. I have the talktalk router set to use both frequencies and auto-channel, with band-steering disabled. I've tried the TP-Link with both frequencies enabled and auto-channel, as well as 2.4GHz and 5Ghz alone with auto-channel; the problem has arisen with all configurations. The problem persists regardless of whether the SSID is the same for both the extender and router and when they are different.

 

Please could anyone help me sort this problem? I need the extender to reach certain parts of my home and if there's a solution that doesn't involve replacing the router or calling out an engineer I would appreciate it.

Happy to provide any additional information on request if necessary.

 

Thanks!

Alex

0 Likes
35 REPLIES 35

Message 1 of 36

Hi Alex,

 

thanks for answering the security questions, I've sent you a PM requesting a little more information 


Chris

0 Likes

Message 2 of 36

Hi Alex-G

 

I'm just sending you a Private Message to confirm some details so we can arrange the engineer visit.

 

Thanks

 

Debbie

0 Likes

Message 3 of 36

Hi Michelle, that would be great please! Thanks

0 Likes

Message 4 of 36

Morning,

 

I'm sorry to hear this. If the connection is still unstable with 2 different routers at the test socket (connected wired) and with the powerline adapters removed then the next step will be to arrange an engineer visit to the property. Would you like to go ahead with this and we can confirm some details with you?

 

Thanks

 

0 Likes

Message 5 of 36

Hi Michelle,

 

Sorry for the delay in response. The connection is still intermittently dropping despite now being connected to the test socket. 

Thanks,

Alex

0 Likes

Message 6 of 36

Morning,

 

Ok thank you for confirming. Is the connection still intermittently dropping while the router is connected to the test socket?

 

Thanks

 

0 Likes

Message 7 of 36

Hi Chris,

 

We just have the master socket, which only has the router and landline plugged into it at present.

 

thanks

Alex

0 Likes

Message 8 of 36

Hi Alex,

 

How many telephone sockets do you have? Do you have anything connected to your telephone socket(s) in addition to your router and one telephone?

Chris

Message 9 of 36

Hi Debbie,

 

connection has generally improved but still losing connection a few times each days.

 

thanks

alex 

0 Likes

Message 10 of 36

Hi Alex

 

Thanks for your reply.

 

If the connection is stable at the test socket then this would indicate a potential fault with the face plate or internal wiring.

 

How has the connection been over the weekend?

0 Likes

Message 11 of 36

Hi Debbie,

 

yes it seems to have been after it was put on the test socket, I don’t think there was any change before that.

 

thanks

alex

0 Likes

Message 12 of 36

Hi Alex

 

Did you notice the improvements once the router was at the test socket?

Message 13 of 36

Hi Debbie,

 

Seems to have improved - we've noticed fewer connection drops than the previous few days. Has there been a change to the line?

 

Thanks

Alex

0 Likes

Message 14 of 36

Hi Alex

 

How's the connection been since the router has been connected at the test socket?

 

Thanks

Message 15 of 36

Hi,

 

Great thank you. I will check the connection stats again tomorrow to see how the stability compares following this.

 

Thanks

 

Message 16 of 36

Hi Michelle,

 

I've plugged it into the test socket now - please let me know if there's anything else I can do.

 

Thanks

Alex

Message 17 of 36

Hello,

 

Thank you. I've run a test on the line now which hasn't detected a fault, however I can see that the connection looks very unstable and the sync speed has dropped. Does your main socket have a test socket please? If it does then would it be possible to connect the microfilter, router and phone at the test socket for 48hrs so we can see how both the stability and speed compares?

 

Thanks

 

Message 18 of 36

No problem! I've now updated the contact number to the landline.

 

Thanks

Alex

0 Likes

Message 19 of 36

Hi,

 

Apologies for the confusion, this would be the landline number please.

 

Thanks

 

Message 20 of 36

Hi Michelle,

 

Is the Talktalk phone number the landline number, or the phone contact number attached to the Talktalk account? I have the second one on there at the moment.

 

Thanks

Alex

0 Likes