Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Disable UPnP

Eggtastico
First Timer
Message 5 of 5

How do I turn off UPN for my sagecom router?

Kind of a shock the option is not there!!!! 

0 Likes
4 REPLIES 4

KeithFrench
Community Star
Message 1 of 5

NAT showing as disabled is just a bug, nothing more. If your ports are open then NAT is enabled.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes

Message 2 of 5

Hi

 

UPnP is now disabled for you.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

Eggtastico
First Timer
Message 3 of 5

I dont actually see a firmware version, only software version :-

Hardware Version FAST5364 3.00

Software Version SG4K10002816t

GUI Version 3.7.8

 

Hmmm & why is NAT disabled?

NAT DISABLED

I have forwarded some ports & checking, they do seem to be open.

I still need uPnP disabled though.

0 Likes

KeithFrench
Community Star
Message 4 of 5

You can only do this from firmware V130, what firmware do you have currently?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please set Accept as Solution from the 3 dot menu.
TalkTalk support and Community Stars - Who are they? 

0 Likes