Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Replacement Router Request

BritSparky2
Team Player
Message 27 of 27

Hi Guys,

 

My tenants have been complaining of loss of internet sporadically over the last few weeks. Today I went in the property to see if I could fix the issue and found that the ADSL and Internet lights on my Openreach GFAST box were not lit. I rebooted the box and all the correct lights reappeared. Although the internet seems to be working to a point through the Netgear WNR2000 router plugged into it, the WiFi is very intermittant from it. Could I please request a new SAGEM router be sent out in an effort to cure the problem. I recently used the online fault tracking service and your system said a line test came back as fine.

 

Thanks in advance. Sorry if I've posted this in the wrong section, the service is GFAST, not Fibre, although it runs at fibre speeds, it isn't, if that makes sense.

0 Likes
26 REPLIES 26

Message 1 of 27

Hi Bookworme

 

It's ok. If you click here and then click the start a topic button in blue.

 

Thanks 🙂

0 Likes

Bookworme
Sightseer
Message 2 of 27

I don’t know how to I am so sorry 

Ameena
0 Likes

Message 3 of 27

Hi @Bookworme

 

I'm sorry to hear this.

 

Please can you create a new topic on the Community, I can then take a look at this for you.

 

Thanks

 

Debbie

0 Likes

Bookworme
Sightseer
Message 4 of 27

Hi I got a problem with my router and need a new one . TalkTalk keeps on sending me engineers they can’t find an issue and I gone 6 days without internet. Since I started TalkTalk I been having issues many engineer have come and gone but the problem is the same . Now the router won’t even come on when it did it was extremely hot can I get it replaced thank you 

Ameena
0 Likes

Message 5 of 27

Hi BritSparky2

 

That's great, thanks for letting us know 🙂

 

Debbie

0 Likes

Message 6 of 27

Hi Debbie,

 

Thanks for your reply. I've had no complaints from my tenants since it was installed, so I'll mark this thread as resolved. If I get more complaints I'll open a new thread. Thanks again.

Message 7 of 27

Hi BritSparky2

 

Thanks for keeping us updated. I've checked and the WIFI optimisation has been switched off.

 

Please let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 8 of 27

Good morning,

 

I can confirm the router has been delivered and installed. All seems to be working ok. I've separated the two WiFi bands, which seems to aid connectivity. Could I please ask an OCE to check if the new router is on the latest available firmware ( sorry I forgot to take a note of the current version ) and update it as needed. Lastly could you please disable WiFi optimization.

 

Thanks for your help

Message 9 of 27

Morning,

 

Ok, please let us know once the replacement router arrives. It's possible to use a 3rd party router with TalkTalk, however we don't provide Netgear routers.

 

Thanks

 

0 Likes

Message 10 of 27

Thank you. As of today it hasn't arrived but I realise it could take a day or two.

 

One point I'd like to raise if I may. Earlier in our discussions I was told that there is no way the broken Netgear router would have been issued by TT, this raises an interesting question.

 

If the router wasn't supplied by TT, how come I can clearly see the devices which are currently connected to the router in the house on my account under "manage my devices?" Does this not mean that *somehow* the router is allowing info to be passed back to TT via the Openreach GFAST modem about the connected items?

0 Likes

Message 11 of 27

No problem, I'll order the router now 🙂

Chris

0 Likes

Message 12 of 27

Ok thanks. Please could you ensure its a Sagem which is sent out. I'll send whatever I have back and see what transpires.

 

Thanks again for your help.

 

0 Likes

Message 13 of 27

The charge would be £50

 

Chris

0 Likes

Message 14 of 27

Ok. The tenants do need reliable internet, could you please advise exactly what the charge is for not returning the correct router? I've just been contacted by a tenant who has borrowed a neighbour's router for testing purposes and the problem is indeed the old router.

0 Likes

Message 15 of 27

I can't see any information about your router at all, probably because it's not one of ours. You can of course buy your own router but it may not be the router that's at fault, at least if we send a router to test with you'll be able to see if the router is the cause of the problem. If it does appear that the router is faulty then you can keep the Sagemcom but it would be chargeable.


Chris

0 Likes

Message 16 of 27

Chris,

I simply cannot return what we do not have, or ever have had at that property. If you have accessed my router this morning in order to complete tests it should be evident that the router is not a Sagem, surely?

As I am unable to send back what I do not have what are the next steps? I must say I'm tempted to just buy an EERO6 from EBay and sort the problem out. It seems that would be much less hassle.

 

0 Likes

Message 17 of 27

I'm sorry but the Netgear router won't have been supplied by ourselves, the router supplied was a Sagemcom. I'll arrange to send another Sagemcom so that we can see if the Netgear is the cause of the issue, but we will need you to return the new Sagemcom after testing, if you are no longer able to send the original one back.

 

Chris

0 Likes

Message 18 of 27

Hi Chris,

We do need to get the problem sorted as the service is unreliable at the moment. There is no Sagem router in the property at the moment, I've checked with long term tenants and they've not seen one, only the one which is in place at the moment. As I've said, the only one I can return is the Netgear which I am certain was supplied at the start of contract. I am not willing to be charged as a result of not returning a Sagem when the property doesn't have one. If you can please confirm and note my account that I am not to be charged in this case I'd appreciate it.

0 Likes

Message 19 of 27

Thanks for answering the security questions. I've checked the system and the router supplied was a Sagemcom. I can send send another Sagemcom to test with and if it doesn't resolved the issue you can return it, would you like me to arrange this?

 

Chris

0 Likes

Message 20 of 27

Hi Chris I've answered the requested questions.

0 Likes