Broadband help

For queries about your TalkTalk broadband service.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

VPN connection not working

dlotnu
Popular Poster
Message 23 of 23

Hi,

My VPN connection to work has stopped working and I am getting an error message which says "Error 619 : A connection to the remote computer could not be established, so the port used for this connection was closed."

It was working OK on Tuesday 11 January, but not when I tried it on 16 and 17 January and it has not worked since. I have noted that a number of users appear to having a similar problem from Thursday 13 January.

The router which we have  (with no problem for about 2 years) is a Sagemcom Fast 5364. 

Please can you let me know if there is a solution to this issue as I need to be able to work from home which I am unable to do at present.

Many thanks, 

Alistair

 

 

 

0 Likes
22 REPLIES 22

Message 1 of 23

Hi @Graham57

 

I will take a look at your topic now.

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 2 of 23

Hi @Graham57,

 

The support team will get back to you on the new topic that you have created about this issue.

0 Likes

Graham57
First Timer
Message 3 of 23

Hi I have the same issue, worked from home during lockdown then went back to the office now I t doesn’t work, please help.

 

Graham 

0 Likes

Skynet_TX
Community Star
Message 4 of 23

@Rosie23 Staff here will respond to you on the new topic that you have created

0 Likes

Rosie23
First Timer
Message 5 of 23

IM HAVING SAME PROBLEM PLEASE HELP

 

0 Likes

Message 6 of 23

Hi @FSantos

 

I will post on your topic on the Community.

 

Thanks

 

Debbie

 

0 Likes

Message 7 of 23

@FSantos, staff will only reply to the original poster, so please look out for a response on your own thread, after the weekend.

Gliwmaeden2, a fellow customer.
0 Likes

FSantos
First Timer
Message 8 of 23

Hi, same issue here.

My VPN connection to work has stopped working from 13thh January and I am get the error message  "Error 619 : A connection to the remote computer could not be established, so the port used for this connection was closed."

It was working OK from March 2020, . I have noted that a number of users appear to having a similar problem from Thursday 13 January.

The router which we have  (with no problem for about 2 years) is a TalkTalk WI-FI HUB FAST 5364-3. T8

Please can you let me know if there is a solution to this issue as I need to be able to work from home which I am unable to do at present.

Many thanks, 

Fabio

 

0 Likes

Message 9 of 23

Hi Alistair

 

No problem 🙂

 

If you do experience any further issues then please let us know.

 

Thanks

 

Debbie

 

0 Likes

Message 10 of 23

Thanks Skynet_TX 

 

There is a returns bag and prepaid returns label in the box so I will use those to return the old router.

 

Kind regards

 

Alistair

 

Message 11 of 23

Thanks Debbie, I will do that.

 

Thanks again to both you and Skynet_TX for all your help with this.

 

Kind regards

 

Alistair

Message 12 of 23

Hi Alistair

 

I'm so glad to hear this 🙂

 

Please can you return your old router using the pre paid returns bag.

 

Thanks

 

Debbie

 

0 Likes

Skynet_TX
Community Star
Message 13 of 23

If there was a returns bag and prepaid returns label provided with you new router then you can return the old router in that. If no returns bag was supplied, the staff here will be able to send you one.

Message 14 of 23

Hi Debbie

 

I received the new router and it works fine with my VPN connection now.

 

Do you want me to send the other one back to you ? 

 

Thank you you very much indeed for your very quick response and solution to my problem, it is much appreciated.

 

Kind regards

 

Alistair

 

Message 15 of 23
0 Likes

Message 16 of 23

Many thanks Debbie

 

I will let you know how I get on with the new router.

 

Thanks again for your help and quick response to this issue.

 

Alistair

 

 

Message 17 of 23

Hi dlotnu

 

The router is on its way, please allow 24-48hrs for this to arrive

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Message 18 of 23

Hi Debbie

Thank you for your reply.

Yes, please can you arrange that.

Do you know when you will be able to send it please ?

Thanks

Alistair

Debbie-TalkTalk
Support Team
Message 19 of 23

Hi dlotnu

 

I'm really sorry to hear this.

 

I will need to send a Huawei WIFI hub, are you happy for me to arrange this?

 

Thanks

 

Debbie

 

0 Likes

dlotnu
Popular Poster
Message 20 of 23

Hi Skynet

Thank you for your reply. 

Yes, it does say SGK100130, so hopefully the Talk Talk staff will be able to respond tomorrow.

Thank you for your help, much appreciated.

0 Likes