cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Broadband help

For queries about your TalkTalk broadband service.

Wifi devices dropping off network and not reconnecting

Anthony64
Sightseer
Private Message TalkTalk
Message 10 of 10

Hi,

 

I have an ongoing issues with my Wifi network, in that  devices keep dropping off the network.  and not reconnecting... It's not related to distance from router, and is happening on both 2.4 and 5GHz networks.

 

As an example, my iPhone will stop working on wifi, and I'll then have to switch airplane mode on and off, to force a re-connect.  This is happening to loads of my devices, like streaming speakers.  On a typical day, this is happening a couple of times, but very annoying.

 

 I think it's a similar issues that others have seen related to Wifi Optimisation settings, please could I get instructions on switching this setting off? or have someone in support do it for me?

 

Thanks,

Anthony.

 

0 Likes
9 REPLIES 9

Message 1 of 10

Hi Anthony

 

Our Devices Team advise to not split the SSID's so it would be worth setting it back to default settings and letting wifi optimisation monitor the connection and select the best channels based on interference etc.

0 Likes

Message 2 of 10

Hi Debbie, I split them as I did not really want devices flapping between the different networks.  I wanted to be sure that if I link my TV to the 5GHz, that it stayed on that network.  I can try a factory reset on the Sagem router if you think it's worth doing, does this often correct issues?

 

Thanks,

Anthony.

0 Likes

Message 3 of 10

Hi Anthony

 

I'm wondering if it's worth factory resetting the router so the SSID's are no longer split to see if this helps?

 

Is there any reason you split them? Was it to connect certain devices?

0 Likes

Message 4 of 10

Hi Debbie, yes I had already split out my 2.5 and 5 GHz networks as separate SSIDs.  I've tested devices on both networks and the same thing happens on both.

 

Thanks,

Anthony.

0 Likes

Message 5 of 10

Hi @Anthony64 

 

Apologies for this.

 

Did you split the SSID's previously?

0 Likes

Message 6 of 10

Hi Debbie,

Unfortunately it's happened again today (at 11:47), with both an iPad and a speaker.

 

Thanks,

Anthony.

0 Likes

Message 7 of 10

Hi Anthony

 

Thank you. If this happens again then please can you post here and let me know.

 

Debbie

0 Likes

Message 8 of 10

Hi Debbie, 

Thanks, I've re-started the router and will let you know if the problems continue.

 

Regards,

Anthony.

Debbie-TalkTalk
Support Team
Staff
Private Message
Message 9 of 10

Hi Anthony

 

I'm sorry to hear you are experiencing issues.

 

Could you reboot the router for me and then retest the connection again?

0 Likes