cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Broadband issues

Reply
10 REPLIES 10
Highlighted
Participant

Hi,

 

My router restarts at least 3 times in a morning (every morning) and when I finally got internet access my speed is bellow 5MB/s I've got "Faster Fiber" but this isn't remotely fast.

 

Please help

Sincerely a disappointed customer.

Kind regards Al
Highlighted
Community Team - TT Staff

Hi Juvy13, I can see the Openreach engineer has been out and has rectified the issue, your internet connection should now be stable

Highlighted
Participant
Hi my internet speed is back to normal but my connection is far from stable the router has restarted itself around 10 times yesterday. It’s starts with DNS errors than it resets.
Can you please look into this?

Also I would like to talk someone regarding my bill since my speed was less than the 10% of what we agreed for more than a billing period and I’m still having issues.

Thanks
Stay safe
Kind regards Al
Highlighted
Community Team - TT Staff

Hi Juvy13

 

Apologies for the delay.

 

I've completed a line test which has detected a possible fault so I have passed this back over to Openreach to be investigated by a line engineer.

 

Openreach are working to fix all faults as quickly as possible.

 

Thanks

 

Debbie

Highlighted
Community Team - TT Staff

Hi Juvy13

 

How has the connection been since your last post?

 

Thanks

 

Debbie

Highlighted
Participant
Hi Debbie

Thanks it's better but still not on full potential (or even close tbf).
The download speed averages around 15megs with a single device connected to it and the upload speed is unbearable average 1MBPS.

Thanks

J
Kind regards Al
Highlighted
Community Team - TT Staff

Hi Juvy13,

 

I'm sorry to hear this and I'm just taking a look now.

 

I've run a test on the line which has detected a possible line fault so I've passed this over to Openreach for an external line investigation to be completed. If you don't hear anymore by Monday then please post back here and we can re-check for an update on the fault for you.

 

Thanks

 

Highlighted
Participant
Hi

This is going to be third Openreach engineer since the first error. Is there anything else we can do here to solve the issue since it’s didn’t worked for the first two attempts I don’t think that the 3rd time would make any difference.

Thanks for your answer
Have a nice weekend
Kind regards Al
Highlighted
Community Team - TT Staff

Hi Juvy13

 

Openreach have left notes to advise that this fault has been cleared.

 

Has the fault been resolved?

 

Thanks

 

Debbie

Highlighted
Participant

Hi Debbie

 

It's pretty much the same as the past two times:

the connection was fine for a few days and now it is significantly reduced, and the router keeps randomly rejecting my devices and/or gives the flashing amber error.

Kind regards Al
Highlighted
Community Team - TT Staff

Hi Juvy13

 

Apologies for this.

 

I've completed a line test which is detecting a fault so I have escalated this back over to Openreach to be investigated by a line engineer.

 

Thanks

 

Debbie