Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Changing Default LAN IP Address and DHCP Range on FAST 5364 ROuter

First Timer

I am trying to change the default IP address of a new Router (FAST 5364) that I have just been sent. Firmware version SG4K10002600t. H/W 3.00 GUI 3.7.5


In the DHCP settings am trying to change the default LAN IP from from to which is how it was configured on my prior TalkTalk router (An Huawei HG633) which was replaced as it was failing - my home network uses a separate DHCP service.


However the DHCP Configuration screen will not let me apply the change as it reports the ending IP Pool address in the DHCP range is invalid, which it is not, I have set the Router IP Address to and the DHCP range to to  This is the case if i turn DHCP on or Off - seems to be a validation issue in the GUI.


Since it does not accept the ending IP Address it will not let me save the new configuration see below:


Community Star

This is a bug in the current firmware (V2600). It should hopefully be fixed in the next version, which is currently under test. No release date for it yet, but if testing goes OK, you shouldn't have too long to wait.

I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

First Timer

Thanks @KeithFrench - thats what it looked like, good news that they are working on a fix.  Is there anyway to get notified/be a BETA tester or will it just get deployed in waves to all customers?


Community Team



The firmware is currently undergoing staff trials and all looks good.  No official date has been set as yet for customer deployment, this is dependant on any issues identified during our internal trial, but if all works as planned then it will not me to much longer before we start a deployment campaign to customers.





First Timer

I've managed to find a workaround to this, it's not a complete solution, but it does allow me to run a change the reserved IP range and use as a separate range elsewhere in my network independently of the router.  I can also turn DHCP off if needed to effectively use the router as a bridge.


Setting the Router LAN IP to does allow the DCHP range to be updated without any errors ( to  I haven't tested any other ranges.


Clearly it would be better to be able to use any of the reserved ranges but this has solved the specific issue I wanted to fix.

Community Team

Hi LinzP,


Glad to hear you've managed to find a work around, thanks for letting us know





I am having this problem with firmware SG4K10002808t. Should this have been fixed yet or is the problem still there?





Community Team

Hi Tim,


This should work, have you tried reserving a different IP range?