cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Requesting a new router please

Reply
Community Team

Hi technika

 

We can send a replacement HG633 or DSL3782 router for testing. Which router are you currently using?

 

Thanks

 

Debbie

technika
Participant
I got the HG633 router sent out to me and already tried the DSL3782 from a friend so it's ok. I'll just see what the engineer says thanks 🙂
Motocross Lover!
Community Team

Hi technika

 

Ok, no problem.

 

Thanks

 

Debbie

technika
Participant

Openreach has just been and done a check on my line and also checked the box down the road and all is showing 100% fine. He then phoned somebody at openreach to do deaper tests and everything was fine.

 

He then tested my extention to my room which is new and was showing fine on all tests.

 

This could only mean its a problem on talktalk side as clearly from the logs below shows my net cutting off with the most recent time being 8am this morning.

 

2019-01-03 12:53:16 System Notice DSL connection is active.
2019-01-03 12:52:36 System Notice DSL connection is inactive.
2019-01-03 12:52:26 System Notice DSL connection is inactive.

2019-01-03 12:52:14 System Notice DSL connection is inactive.
2019-01-03 12:51:55 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-03 12:51:55 System Notice DSL connection is inactive.

2019-01-22 00:19:42 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-22 00:19:12 System Notice DSL connection is active.
2019-01-22 00:18:52 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-22 00:18:52 System Notice DSL connection is inactive.

2019-01-21 23:34:27 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-21 23:33:58 System Notice DSL connection is active.
2019-01-21 23:33:38 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-21 23:33:38 System Notice DSL connection is inactive.

2019-01-21 21:49:35 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-21 21:49:06 System Notice DSL connection is active.
2019-01-21 21:48:38 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-21 21:48:38 System Notice DSL connection is inactive.

2019-01-22 11:32:36 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-22 11:32:06 System Notice DSL connection is active.
2019-01-22 11:31:46 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-22 11:31:46 System Notice DSL connection is inactive.

2019-01-23 03:16:49 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-23 03:16:19 System Notice DSL connection is active.
2019-01-23 03:16:00 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-23 03:15:59 System Notice DSL connection is inactive.

2019-01-24 01:19:21 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-24 01:18:51 System Notice DSL connection is active.
2019-01-24 01:18:31 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-24 01:18:30 System Notice DSL connection is inactive.

2019-01-24 08:09:25 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 connected.
2019-01-24 08:08:54 System Notice DSL connection is active.
2019-01-24 08:08:35 System Notice WAN connection INTERNET_TR069_R_VID_101:IPv4 disconnected.(ERROR_NO_CARRIER)
2019-01-24 08:08:34 System Notice DSL connection is inactive.
Motocross Lover!
Community Team

Hi technika,

 

Thanks for the update. We've not received the engineer report yet so could you bump the thread tomorrow, hopefully we'll have the report by then.


Thanks

Chris

technika
Participant
any update on this ?.
Motocross Lover!
demonzen2001
Popular Poster

It would seem to me that you are getting fobbed off by TalkTalk if all the tests come back as fine - this to me would indicate a hardware issue!

 

If you have tried both the routers they are offering, to no avail, then what is their issue with offering you their newest router to see if this resolves the issue???

 

Personally, I'd lodge an official  complaint as they are not providing the service you are paying for!

 

Below is a link from Ofcom, which you may find useful.

 

https://www.ofcom.org.uk/phones-telecoms-and-internet/advice-for-consumers/problems/broadband-landli...

 

I hope they do the right thing!!!

technika
Participant

Thanks for the link i'll take a look at it and see if it can help me get any further towards dealing with this issue of talktalk refusing to see this as a problem on there side. 

I have spent endless hours on chat being passed from 1 person to another and all with the same answer being pasted to me "Our checks show no issues so please contact us when your internet is down".

Clearly they need to remove the chat option if its only scripted answers coming back when you ask for support.

I would of posted more logs of even more recent cut off's but it seems my router logs has been cleared.

 

 

Motocross Lover!
Community Team

Hi technika,

 

I've taken a look at your connection stats for the last few days and there are no disconnections showing since Friday, has everything been OK at your end over the weekend?


Chris

technika
Participant
Hi chris

No issues atm. Hopefully It stays on.
Motocross Lover!
Community Team

That's great news, thanks for letting me know 🙂

 

Chris