cancel
Showing results for 
Show  only  | would you rather see results for 
Did you mean: 
Need help?

Signal Coverage

Reply
Highlighted
Conversation Starter

In the guide, it appears to say its best to set at automatic and that is where mine is - should I change this to 1 instead of auto? 

 

 

Highlighted
Community Star

Ignore what it says on the router, set it to channel 1.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

Ok I have set it to 1 as you suggest, and set the channel width to 20 as he guide suggests that for all apple machines.  then the 5GHz i have left as in your guide which is what I already have 

 

Highlighted
Conversation Starter

forgot to say - how will I know if it improves the situation? 

Highlighted
Community Star

You're going to have to see if the coverage improves.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

Yes, I just wondered if there is somewhere I can look to see what the signal strength is in different parts of the house.  There seems to be signal, but I have no idea how reliable or how strong that signal is and I daren't start online teaching if I am going to lose signal without warning . 

Highlighted
Community Star

I think that is one of the columns in Netspot isn't it. If they call it Signal Strength or RSSI it may be expressed in decibels, such as -40dB or similar. If you are not familiar with decibels, the lower the negative number, the higher the signal strength. A level of -40 is a good signal strength & anything like -70 or worse, would be bad. It might also be expressed as a percentage, where obviously 100% is the highest.

 

You may need to consider a WiFi extender (TalkTalk's is very good & is currently only £25, but don't do that until we have gone through its one main firmware bug.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I had already bought a talk talk extender before I was put in touch with you - it shows up in the netspot data as D-Link from memory.  It has definitely increased the coverage at the far end of the house, but it seems from trying something this morning, that altho the extender says there is coverage - (ie all the lights are green) and indeed I can get online via my iPad,  there is insufficient signal, or possibly its not fast enough to allow me to run my main computer that far from the router.  I couldn't open any browser sites. Altho as I said , zoom ran fine on the iPad  

Highlighted
Conversation Starter

I have just looked at Netspot again the 2,4ghz line on the router is at -44 and 55%  and this is on channel 1.  the 5ghz is on channel 36 and the signal is -51 and 49% 

the D Link extender only seems to be showing one band today 2.4ghz channel says 13, -1 signal strength was - (nothing) just now, now on -82  18% so quite obviously from what you said in your reply, nowhere near good enough to run anything from that end of house .  All very frustrating 

Highlighted
Community Star

Hi Ann,

 

Sorry, the screenshots are still pretty small to be able to read them properly, that I didn't notice the extender was on channel 13. Move it to channel 11 as not all devices support this channel in the UK. However, the signal from the extender is nowhere near as good as the router. Please can you remind me approximately where your Mac was when you took these screenshots, in relation to both the router & the extender?

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

The Mac is pretty close to the router - not in the same room, but router is in corridor just outside the room where the Mac is.  The extender is at the opposite end of the house which is along way away. (Roughly 50 feet away or 15 metres) 

 

 

Highlighted
Conversation Starter

sorry me again, I am not sure how to change the channel on the extender - I can see D Link in your guide but I think that is a type of router and I cannot see settings or anything - so how to get to the settings for the extender ? Sorry to be dim

Highlighted
Community Star

No, you are not dim Ann far from it. You are 100% correct that the D-Link in my guide is a router & not the extender. I will PM you a link to download the extender guide.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Conversation Starter

I got your guide, but the reason I haven't got back to you yet is that for the last few days the centre light on both parts of the extender have been orange or red - I was hoping to reset them, but for some reason cannot find the instructions that came with the extender - any clues on the sequence of restarting everything .  I tried just switching everything off and back on again, but now dont have a central light at all on the part of the extender nearest to the router !!!  

This is driving me mad. 

Highlighted
Community Star

Hi Ann,

 

Solid orange or red would indicate that the Wi-Fi Extender and Network Connector are paired but the transfer speed is slow. Try moving your Wi-Fi Extender closer to your router.

 

If the light is off, there is no connection over the mains.

 

Try moving the extender close to the network connector unit temporarily to see what effect this has on the Powerline light.

 

Just in case, I'll PM you a guide on the extender I wrote.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Team - TT Staff

Hi Ann

 

Apologies for the delay.

 

Have you had a look at Keith's last post?

 

Thanks

 

Debbie

Highlighted
Conversation Starter

Yes I have seen it, I am struggling to follow his guide on altering the settings on the extender I bought I am just going to message him again - I still cannot get a signal at the far end of the house. 

Highlighted
Conversation Starter

I have now reset the two bits of the extender and I now have all the green lights on, but according to netspot the speed of extender still very poor.  I am struggling to find where in the guide it talks about changing the channel to 1 .  Is it the bit on page 6 - set up - wireless settings.  ~I have unticked Enable auto channel set up - the wireless channel already seemed to be on 1 . on netspot it now says 1,+1 but signal is still -77 .  the 5ghz channel was 48  I have changed this to 36 like the router - i think the rest of the settings look the same as your guide, but some of it is a bit complicated to follow. 

Highlighted
Community Star

Hi Ann,

 

Have you actually managed to connect to the extender's user interface yet? I have just found out (possibly due to restrictions in some browsers) that you can no longer connect by typing:-

 

http://dlinkap1234.local./

 

In the browser (I have tried both Chrome & Edge). If you log into the router, look at the devices page & it should give you the IP address of the extender (it will show up in the wired device list with a name of "dlinkap").

 

Once you can login there, then try following in my guide. Please note that was written for firmware V2.01 and the extenders are still shipping with V2.00 and there are a few differences. If you tell me the part you are struggling with, I'll help you more.

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they? 

Highlighted
Community Star

Sorry Ann, scrub that last post I misread some of what you had written.

 

You have set it correct to use channel 1.

 

Netspot is showing 1 +1 which is its way of saying it is using channels 1 & 5, because there is a firmware bug with f/w 2.00 & 2.01 where the channel bandwidth cannot be configured and is set to 40MHz which means it uses two channels (without wanting to complicate that more it is actually about 9 contiguous channels). This is very bad for performance in the 2.4GHz band & should allow you to set it to 20MHz, where it just uses one channel, suffers less from interference and is normally faster than using the two channels.

 

If it is still bad, as it seems that it is, please can you get another set of screenshots from Netspot. To make them easier to read, where you have the 2.4GHz channels moved down from the summary screen, can you actually do this as two separate screenshots, one of the 2.4GHz channels & the other of the summary screen?

 

Thanks.

 

 

Keith
I am not employed by TalkTalk, I'm just a customer. If my post has fixed the issue, please mark it as the Best Answer.
OCE's and Community Stars - Who are they?