cancel
Showing results for 
would you rather see results for 
Did you mean: 
Need help?

Unable to connect to remote desktop

Reply
13 REPLIES 13
Highlighted
Popular Poster

Hi all

 

I have instructed to work from home today and been given a laptop that uses a program called remotePC Which connects me to my desktop in the offic . 

It was working fine in the office when i tested it via wifi and also worked fine when i was at my friends house using their wifi. Since returning home and connecting to my wifi it no longer works. I have asked for the scam protection to be taken off after reading a post by someone else with the same issue however this has not resolved the problem. 

What can i do now to get it to work other than change internet providers to BT or Sky that worked? 

Freya
Highlighted
Community Team

Hi Freya

 

I'm sorry to hear this.

 

Can I just check which VPN client you are using?

 

Are you able to connect wired? If you are only using wireless, have you tried splitting the SSID's?

 

Split your router's SSID (wireless network name)

 

Thanks

 

Debbie

Highlighted
Popular Poster
Hi Debbie
Where do i find out what VPN is?

I have tried wired and wireless connection but i still cant remotely access wy work desk top. Is there another setting on my talk talk account that i need to remove other than scam protection?
Freya
Highlighted
Community Team

Hi Freya

 

Thanks for your reply.

 

Your IT department would be able to confirm which VPN client you are using.

 

I can send a different router for testing, would you like me to arrange this?

 

Thanks

 

Debbie

Highlighted
Popular Poster

Hi Debbie

 

If you can send a new router that will be good. Anything is worth a go to help. 

 

I will call my IT and find out what vpn they are using and let you know 

Freya
Highlighted
Community Team

Hi Freya

 

Thank you 🙂

 

The replacement router is on its way, please allow 24-48hrs for this to arrive.

 

Let us know how the connection compares with this router.

 

Thanks

 

Debbie

Highlighted
Popular Poster

Hi Debbie 

 

I have received the new router but it has not resolved the problem. 

I am still not able to connect to Remote PC when i use my friends BT wifi i can connect without issues so it definitely a problem with TalkTalk service.

 

Can you please look in to this and let me know how to resolve  the issue 

Freya
Highlighted
Community Team

Hi Freya

 

Apologies for this.

 

If you log into My Account is scam protection showing as switched off?

 

Please can you also try powering down the router for a full 30 minutes and then retest again after this?

 

Thanks

 

Debbie

Highlighted
Popular Poster
Hi Debbie

I turned the scam protection off 2 days ago that hasn't solved the issue.

I have powered down the new router for around an hour and turned it back on but this has still not resolved the issue.

I dont understand why talktalk won't let me connect but BT will. I will have to cancel my contract with talktalkand move to BT if you can not get this working ASAP. My job is on the line like many others if i can not work from home.
Freya
Highlighted
Community Team

Hi Freya,

 

I'm really sorry to hear this. Are you currently receiving any error messages when trying to access this?

 

Thanks

 

Highlighted
Popular Poster

Hi Debbie 

 

There are no error messages it just won't connect it keeps saying re trying connection on the remotePc software but when i connect to my friends BT wifi it logs in straight away, my other colleagues are using Virgin, Sky and Plusnet and are not having connection issues.

One of my colleagues who is with talktalk is having the same issue as me not being able to connect and is in contact with talktalk. 

 

My IT team have advised the below ;

 

(TalkTalk need to allow the following through the router for windows 10. See below link 

 

https://www.remotepc.com/faq_firewall.htm

 

It’s port 443 that needs to be open as per the FAQ in the link above.)

 

Are you able to look in to this?

 

 

Freya
Highlighted
Community Team

Hi Freya

 

I'm just sending you a Private Message to confirm some details so we can look into this further.

 

Thanks

 

Debbie

Highlighted
Community Team

Hi Freya

 

Thanks for the Private Message.

 

I have checked to make sure that scam protection was switched off correctly.

 

I have also escalated this over to our Products Team to take a look in regards to port 443 (mentioned in one of your previous posts)

 

I will post back as soon as I receive further information.

 

Thanks

 

Debbie

Highlighted
Community Team

Hi Freya

 

Our devices team have asked if you can test the below:

 

Just to advise before you do test this, I would also recommend checking this with your IT department first just to make sure that this wont cause any issues with your laptop/vpn client.

 

Got to control panel -> Network and Sharing Centre -> click on the Wi-Fi connection -> select properties -> select “internet Protocol Version 4 (TCP/IPv4) -> properties ->change DNS the settings here too use Google (preferred - 8.8.8.8 and Alternative 8.8.4.4)

 

Thanks

 

Debbie