FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Slowing fast fibre speeds

Rowena
Chat Champion
Message 13 of 13

I have been with TalkTalk since 2008. My desktop computer is connected directly to the router via a cat 7 ethernet cable.

My normal speeds for the past two years, up until three weeks ago, were 74 - 74 down and 18 - 19 up. Ping between 5 and 6.

At first my download speeds dropped to 69, upload staying the same.

One week ago my download speeds dropped again to 63. I have rebooted the router, changed the ADSL filter and disconnected any other devices. My speeds are still 63 and 18.

I need a new router as this is obviously the cause of my problem.

 

0 Likes
12 REPLIES 12

Message 1 of 13

Hi Rowena

 

I'm so glad to hear that the speed has increased, thanks for letting us know 🙂

 

Debbie

0 Likes

Rowena
Chat Champion
Message 2 of 13

Thank you the whole TalkTalk team..

Rowena
Chat Champion
Message 3 of 13

YOU ARE BRILLIANT!!!!!!!!! That has done the trick. 75 down and 19 up and blow the noise levels.

Thank you soooooooo much.

Rowena

Message 4 of 13

Hello,

 

Is there any improvement if you power down the router for a full 30 minutes? (Please only do this once) This will reset the current session and can often increase the throughput speed.

 

Thanks

 

0 Likes

Rowena
Chat Champion
Message 5 of 13

Thank you so much for your help. I do appreciate it.

The connection stats are back up to where they were. However the noise levels are still up at 10db down and 12 db up. Also I am still only getting 63Mbps on my devices, that previously recorder 74. Plugging my desktop computer directly into the new router via an ethernet cable is no better.

It's all a bit baffling!!!!

0 Likes

Message 6 of 13

Hi Rowena

 

I've checked the connection stats and your line is now in sync at 79.9mb

 

Thanks

 

Debbie

0 Likes

Rowena
Chat Champion
Message 7 of 13

Hi there,

I will leave the router connected as you suggest. However, I have just looked at the stats and the noise levels are back up to 12db up and down. Download speed still barely 63mbs. I have attached the latest stats. Could this be a line/exchange based problem?

Regards

0 Likes

Message 8 of 13

Hi Rowena

 

Thanks for your reply.

 

Please can you leave the router connected and switched on (without rebooting) for 48hrs to allow DLM time to monitor the connection with this router connected.

 

Thanks

 

Debbie

0 Likes

Rowena
Chat Champion
Message 9 of 13

Hi there,

I have received my new router, at midday, and it has been up and running for 90 minutes. Unfortunately my download speed is still 63 at best. 

The noise levels are much better at 0db down and 6db up. (They were 12db up and down on the old router). I enclose the two images.

What should I do now? Thank you for your prompt attention.

Rowena

0 Likes

Message 10 of 13

Hi Rowena

 

Have you received the replacement router?

 

Thanks

0 Likes

martswain
Philosopher
Message 11 of 13

It MAY be the router or it could be a fault on the line or at the fibre cabinet.

 

Suggest you look at the noise margins in the router stats, if they are above 6 dB the fault may be external.

0 Likes

Debbie-TalkTalk
Support Team
Message 12 of 13

Hi Rowena

 

I have ordered you a replacement router for testing, please allow 24-48hrs for this to arrive.

 

Let us know how the connection/speed compares with this router.

 

Thanks

 

Debbie