FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Wi-Fi Hub network DNS dropping

lexanth
First Timer
Message 8 of 8

The DNS endpoint that the router (Sagemcom) offers within the network keeps dropping - I can keep going with a Zoom call that I'm on, but any other network requests fail with a DNS error. Hardcoding alternative DNS servers on each device works as a workaround, but it's annoying to have to do this for each device/guests. Hadn't done it on my girlfriend's phone and now she's hosed all her mobile data allowance on Instagram without realising... Using a custom DNS server on the router has no effect - the issue is the router acting as a DNS server within the network, rather than connecting to the public DNS server. Only true workaround I've found is turning it off and on again, which is a bit annoying with WFH.

 

I tried calling tech support but they didn't understand what the issue was when I explained (just did a line test which predictably came up fine).

 

From reading around the forum (annoying UI btw - that fixed bottom footer reply button, the aggressive "this post is a bit old" overlay etc.), it seems this is a known issue with the Sagemcom routers? Is a new router the answer?

0 Likes
7 REPLIES 7

Message 1 of 8

Hi @ge1974

 

Please can you create a new topic on the Community, we can then take a look at this for you.

 

Thanks

 

Debbie

0 Likes

Skynet_TX
Community Star
Message 2 of 8

@ge1974 Staff will help you on the new topic that you have created when they return next week

ge1974
Popular Poster
Message 3 of 8

I am having the same issue, could i get a new router please?

Graeme Elliott
0 Likes

Message 4 of 8

Hi

 

Router is on the way.

 

Thanks  

 

Karl. 

Check & Report l Our latest Blog l Set Your Preferences l Service Status l Help with your Service l Community Stars

Working From Home Tips


Please log in to My Account if you need to view or pay your bill, manage boosts and track your usage. From My Account you can also check your connection and test your line for any issues in the Service Centre.


WEAR A MASK      -      WASH YOUR HANDS      -      SOCIAL DISTANCE

0 Likes

lexanth
First Timer
Message 5 of 8

@Michelle-TalkTalkYes please

0 Likes

Michelle-TalkTalk
Support Team
Message 6 of 8

Hello,

 

Would you like us to send a Huawei Wifi hub for testing purposes? We would also send a router returns bag so that one of the routers can be returned.

 

Thanks

 

0 Likes

Skynet_TX
Community Star
Message 7 of 8

Hi @lexanth,

 

This is a known issue if you are on firmware version SG4K10002816t, there is a new version being gradually rolled out that fixes this problem, but the rollout is quite slow as there are some other issues being investigated with it.

 

if you are comfortable with logging into the router and changing a setting then you may well be able to stop the issue from happening, but it is only a good idea to try this if you have a fairly simple home setup (i.e. just devices that need to access the internet), if you have devices that need to talk to each other and rely on your router to provide local DNS for the devices to find each other, then trying this workaround is probably not appropriate, as it may stop those devices from being able to see each other.

 

If you did want to try changing settings on your router then let me know and I'll post the details, you can easily undo the change if necessary.

 

Staff here will also be able to help when they return tomorrow, they may suggest that they send you the Huawei hub as a replacement, as that does not have this issue.

0 Likes