FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

brand new fibre 65 wifi problems

stace10
First Timer
Message 18 of 18

Upgraded to fibre 65  from 35 brand new router fitted  all wifi products  iphone and switch game console  not able to find new router. Have tried everything except factory reset on router. Have had to refit super router hg635 to get wifi back working but have lost all speed. Has anybody else had problems with  this new  bigger router talktalk are advertising before we cancel and go back to 35,     many thanks

0 Likes
17 REPLIES 17

stace10
First Timer
Message 1 of 18

lastest update 3/8/21   just received replacement  Sagemcom router and this one was up and running in 2 minutes fibre 65  wifi all working. Connected first time well done talktalk .Returned faulty router in bag supplied thank you

0 Likes

Message 2 of 18

Hi,

 

Just to add this, I've also raised this issue to our Product Team for further investigation.

 

Thanks

 

ferguson
Community Star
Message 3 of 18

Message 4 of 18

I've already done it twice!

Message 5 of 18

Hi @O4481417

 

Please can you create a new topic on the Community, we can then take a look at this for you.

 

Thanks

 

Debbie

O4481417
First Timer
Message 6 of 18

I've had the exact same problem for the last week after "upgrading". Even had a new router and still got the same issue. No resolution except one of the 5 people I spoke to said they're sending an engineer then the phone went dead.

Message 7 of 18

Hi stace10

 

No problem, please let us know how you get on.

 

Thanks

 

Debbie 🙂

 

0 Likes

stace10
First Timer
Message 8 of 18

Thank you so much Debbie hopefully new router solves problem

0 Likes

Message 9 of 18

Hi stace10

 

Sorry for the delay.

 

I've ordered you a replacement router and a returns bag for your current router.

 

Please allow 24-48hrs for this to arrive. Let us know how the connection compares with this router.

 

Thanks

 

Debbie

0 Likes

stace10
First Timer
Message 10 of 18

Thank you for all your help seems i have faulty router

0 Likes

stace10
First Timer
Message 11 of 18

Update on wifi problem. Gone into router ip address opened router software and can not turn wifi on. Display says wifi disabled clicking on/off does nothing disable to enable does not work cannot turn wifi on/off factory reset not worked either

0 Likes

martswain
Philosopher
Message 12 of 18

@stace10  last chance saloon is a full reset.

 

Make sure you push the button for 30 seconds.

stace10
First Timer
Message 13 of 18

Update on wifi problem. Gone into router ip address opened router and can not turn wifi on. Display says wifi disabled clicking on/off does nothing UNABLE TO ENABLE WIFI

bigkenny
Problem Solver
Message 14 of 18

If you want to change wifi Ch`s your best to ask for wifi optimisation to be switched off. As they will go back to default after a few days

stace10
First Timer
Message 15 of 18
thank you for reply, the router is the new Sagemcom and yes it is only a wifi problem internet is perfect,i will try a factory reset but i thought being a new 1 day old router it would be factory set have put in new codes etc unable to find router
 
 
0 Likes

ferguson
Community Star
Message 16 of 18

Your new Hub will have a different wireless network name (SSID) and password to your current one. Either reset all your devices to take account of this. Or, more conveniently, change the SSID and password on your new Hub to match those on your old router. 

martswain
Philosopher
Message 17 of 18

@stace10 

 

Exactly what new router do you have, Sagemcom or Huawei ?

 

Is it just Wi-Fi devices that are having the problem ?

 

If so, just do the factory reset.

 

Regardless of what happens with the new HUB, your HG635 is perfectly capable of the speeds offered on a Fibre 65 service.