FIbre Support

Get expert support with your Fibre connection.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

internet keeps disconnecting after upgrading to 150 fibre

demorell
Team Player
Message 4 of 4

Hi. Since i upgraded my broadband for 150 fibre about 3 months ago i keep having a lot of disconnects every day. They last from 1 to 5minutes. Once it was disconnected for half of the day.

Its connected by wire and i have both talktalk wifi hub 2 and openreach modem. I have no test socket. I am not using telephone line. Firmware seems to be up to date. Tried reseting both router and modem to no avail.

Is there anything else i can do? Is it a problem with stability because of the upgrade or is it faulty device?

Thank you in advance for any help.

0 Likes
3 REPLIES 3

Message 1 of 4

Hi demorell

 

Would you like me to send a replacement router for testing so we can rule this out?

 

Thanks

0 Likes

demorell
Team Player
Message 2 of 4

Hi. router light is going from white to orange and modem internet light goes off. internet is mostly stable but sometimes it can disconnect 3 times in an hour. yesterday it disconnected at least twice.

0 Likes

Michelle-TalkTalk
Support Team
Message 3 of 4

Morning,

 

I'm sorry to hear this and I will take a look now. I've run a test on the line which hasn't detected a fault and the connection looks stable for 5 days. Just to confirm, do any of the lights change on the router when the connection drops?

 

Thanks

 

0 Likes